'92 Honda Civic VX h/b - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 04-02-2007, 01:37 PM   #1
Registered Member
 
Join Date: Apr 2007
Posts: 17
Country: United States
'92 Honda Civic VX h/b

I have '92 Civic VX h/b 1.5 manual (engine D15Z1) 174K miles
My problem is: Will run fine, then idle REAL low, almost
stalling. The Check Engine lite comes on...i've coded it, i'm getting 9
& 48. called dealer code 9 isn't a free standing sensor, its a
component IN the distributor. Can I , should I try replacing the rotor in the
dist. to see if that helps?? I don't think its that, as the previous (and first owner) just replaced that about 1.5yrs ago.

I'm thinking it may be my 02 sensor,(code 48?) and thru searching here, have found some sources for acceptable (by no means good) prices on the 5 pin part L1H1.

also...does My engine have an idle adjust screw? and if so, where is
it? I'm a mechanically challenged female. Any help (in ENGLISH, not
engine-ese) would be greatly appreciated.

I'm also getting really HORRIBLE mpgs....like 30mpg avg on tank, and I
do 75% hwy driving. My '94 DX h/b 1.5 manual w/ 212K miles gets about
36-41 mpg on avg per tank...and is what i'm using as 'comparison' for
mpgs vs. the '92.

The previous owner has kept meticulous service records, done ALL scheduled maintenance as outlined. I haven't checked the sooty-ness of the plugs, and hopefully they're the right ones for the VX (i'll check to see)

I've also noticed it EXTREMELY powers down going up hill in comparison to my '94 DX.

The prev. owner still has the window sticker in all his paperwork and it states it's a vtec-e engine, but the engine itself does not have the words vtec on it.

Thanks for all or any answers
__________________

__________________
'92 Civic VX h/b 5spd 302K
'97 Civic DX Sedan-auto 125K
'01 Civic LX Coupe 5spd 112K
wehrd1 is offline   Reply With Quote
Old 04-02-2007, 01:53 PM   #2
Registered Member
 
mrmad's Avatar
 
Join Date: Mar 2007
Posts: 386
Country: United States
I believe Code 9 is your top dead center sensor. If shot, your engine basically will be confused when to fire the ignition which would explain the idle/power/,mileage issues you are having. UNfortunatley, I think you have to replace the distributer to fix this, but am not sure about that. I would check the dealer to see if you can just replace the sensor. It is possible that having the timing out this far could through the mixture so far out that the O2 sensor code could get thrown, so I would fix the distributer issue first, reste the ECU, and see if you still get an O2 sensor check engine light.
__________________

mrmad is offline   Reply With Quote
Old 04-02-2007, 01:56 PM   #3
Driving on E
 
Matt Timion's Avatar
 
Join Date: Sep 2005
Posts: 3,110
Country: United States
if you need to replace the o2 sensor, get one on ebay. search L1H1 and get the one for like $175. Much better than the stealership.

likewise, you can get a used distributor fairly cheap on ebay too. Just make sure it's an obd1 vtec distributor. I'll have to check to see what that code is before I comment more on your distributor problems.

As for the idle screw, there is one and you can adjust it.

If you open your hood, you'll see a long black plastic tube that leads from the airbox to the throttle body (air intake hose). On the throttle body there is a wheel that is pulled by a wire. The wire is attached to your gas pedal. Have someone push it in and out to see what is moving.

Anyway, where the wheel rests (when the gas is not being pushed) it will land on a screw. The screw is probably upside down, so it might be hard to get to and see, but it's there. if it's not there, there will be a hole where a screw once was. that's your idle adjust screw.

I personally think that a new o2 sensor will do wonders for you. You should notice a big increase in MPG, and it's probably also affecting your idle. the d15z1 is heavily reliant on the o2 sensor.
Matt Timion is offline   Reply With Quote
Old 04-02-2007, 02:08 PM   #4
Registered Member
 
Join Date: Apr 2007
Posts: 17
Country: United States
Wow. Thanks for the replies guys.

My mechanic (shade tree honda/volvo guy) doesn't seem to think the code 9 is causing my LOW IDLE to the point of almost stalling. I have a receipt from a Honda dlrshp where the entire dist. was replaced about 1.5-2 yrs ago, and then after that the cap & rotor again. The 1st owner kept meticulous spreadsheet repairs & all receipts!! I just can't see where that whole unit would be shot again already??? I am soooo happy about finding my 3rd civic, and the one I wanted to boot.

Now to just get the mpg's where i know they can be, and get the darn CEL to go off......

I'm thinking i'll go ahead & r&R the o2 sensor, and see what happens from there.
__________________
'92 Civic VX h/b 5spd 302K
'97 Civic DX Sedan-auto 125K
'01 Civic LX Coupe 5spd 112K
wehrd1 is offline   Reply With Quote
Old 04-02-2007, 02:19 PM   #5
*shrug*
 
Join Date: Sep 2005
Posts: 6,195
Country: United States
If you have a code 9 you need to replace the distributor, If you shop around on honda-tech they are not too expesive, I sold one for 45 bucks once,
SVOboy is offline   Reply With Quote
Old 04-02-2007, 02:35 PM   #6
Driving on E
 
Matt Timion's Avatar
 
Join Date: Sep 2005
Posts: 3,110
Country: United States
Quote:
Originally Posted by SVOboy View Post
If you have a code 9 you need to replace the distributor, If you shop around on honda-tech they are not too expesive, I sold one for 45 bucks once,
I bought one for $10 once on ebay.
Matt Timion is offline   Reply With Quote
Old 04-02-2007, 02:56 PM   #7
*shrug*
 
Join Date: Sep 2005
Posts: 6,195
Country: United States
I got the one I sold for free attached to a free cylinder head! And I sold the cover to frank! I still have a d15b7 head if anyone wants it,

I win though...
SVOboy is offline   Reply With Quote
Old 04-02-2007, 05:10 PM   #8
Registered Member
 
Join Date: Apr 2007
Posts: 17
Country: United States
anybody? anybody? I just checked ebay at distributor king store, and he doesn't have any listed. thats the site with multiple thumbs up given at honda-tech.

anybody got one laying around in the corner of their garage?? if only....

I found this one on ebay...i tend to doubt listings as to fitment (that and it's all greek to me)...can anyone shed light on if this one will fit???

http://cgi.ebay.com/ebaymotors/Distr...QQcmdZViewItem
__________________
'92 Civic VX h/b 5spd 302K
'97 Civic DX Sedan-auto 125K
'01 Civic LX Coupe 5spd 112K
wehrd1 is offline   Reply With Quote
Old 04-02-2007, 05:59 PM   #9
Registered Member
 
mrmad's Avatar
 
Join Date: Mar 2007
Posts: 386
Country: United States
Looks like the TD42U is the one to fit a VX. The link below is for ones you can get on autopartswarehouse.com. As you can see, the Ebay one is a good price. It also looks complete, meaning it comes with the ignitor, cap and rotor.

They are easy to put on (three bolts and a few electrical connectors), and they only go on one way (the slot in the cam is offset a little so you can't put it in 180 degrees out), but you'd need a timing light to set the timing correctly. If you've never done this before, I'd recommend saving the $ to have someone put this in and buy a timing light for $25 if you don't have one. I'd also get new plug wires and new plugs while I was at it.



http://replacement.autopartswarehous...ibutor&dp=true
mrmad is offline   Reply With Quote
Old 04-02-2007, 06:03 PM   #10
*shrug*
 
Join Date: Sep 2005
Posts: 6,195
Country: United States
You can also search for d16z6 distributor as it is the same as the z1 dizzy. Where do you live? A member may be willing to lend a torquing hand?
__________________

SVOboy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
initial fill up knhobson Fuelly Web Support and Community News 5 02-02-2010 05:13 AM
126 mpg! Draigflag General Fuel Topics 4 08-20-2009 10:10 PM
Finally got some LRRs rh77 General Fuel Topics 4 10-03-2006 09:16 PM
Let the games begin! Matt Timion General Fuel Topics 3 08-18-2006 08:22 AM
"Lean Cruise" ECU Modification Thoughts GasSavers_scostanz General Fuel Topics 12 07-11-2006 05:36 AM

Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 04:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.