Civic VX MAP sensor interchangeability - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 11-29-2008, 09:49 PM   #1
Registered Member
 
XxDrUnKnMuNkxX's Avatar
 
Join Date: Oct 2008
Posts: 20
Country: United States
Civic VX MAP sensor interchangeability

I just wanted to know what MAP sensors worked for the VX. I just bought one on ebay for $12 shipped, but it came off of a 2000 civic si, Im assuming with the B16. Ive seen them listed as the same on ebay but haven't been able to find a straight answer of whether this will work for my application or not. Thanks for any replies.
__________________

XxDrUnKnMuNkxX is offline   Reply With Quote
Old 11-30-2008, 12:53 PM   #2
Registered Member
 
suspendedhatch's Avatar
 
Join Date: Apr 2008
Posts: 445
Country: United States
Send a message via AIM to suspendedhatch
I'd be inclined to believe that. The calibration between all the Honda MAPs are the same. Your concern is whether it will bolt on and whether the plug is the same. Since you already bought it, I guess you'll find out the hard way.

I know for sure that the D16Z6 (92-95 Civic EX, Si) is the exact same part. I also know that you could get a firewall mounted MAP from a DX or LX and it will plug in and give the exact same readings. You'll just have to T off a vacuum line from the FPR.

How did yours go bad?
__________________

__________________

Civic VX, D15Z7, 5 Speed LSD, AEM EMS, AEM UEGO, AEM Twin Fire, Distributor-less, Waste Spark
suspendedhatch is offline   Reply With Quote
Old 11-30-2008, 10:07 PM   #3
Registered Member
 
XxDrUnKnMuNkxX's Avatar
 
Join Date: Oct 2008
Posts: 20
Country: United States
Not sure if its even bad. I'm troubleshooting a high and bouncing idle and have read posts from users: djenyc and TomO who were able to remedy the problem by changing their MAP sensor and cleaning out the port to the throttle body. I was just checking prices on ebay and found the one for $12, so I bid on it before the auction ended. Ive already cleaned the IACV and TB, which did remedy the problem for a day or two, but then returned. No CEL
XxDrUnKnMuNkxX is offline   Reply With Quote
Old 12-01-2008, 07:53 AM   #4
Registered Member
 
GasSavers_TomO's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Country: United States
Send a message via AIM to GasSavers_TomO Send a message via MSN to GasSavers_TomO Send a message via Yahoo to GasSavers_TomO
yuppers, mine was throwing a MAP code, grabbed one from a buddy of mine (from a d16Z6) same part number. Cleaned the passage and slapped on the MAP sensor and all has been good (no code) no for over 2000 miles.
__________________

Honda Civic VX Info/Links
Remember to use good Webiquette!
Quote:
Originally Posted by ezeedee View Post
controversy is an idea thought up by weak people who are too afraid to hear the truth.
GasSavers_TomO is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is there a OBDI or OBDII conversion for older vehicles? kozaz General Fuel Topics 3 11-13-2007 08:32 PM
ICE loads basjoos Experiments, Modifications and DIY 9 11-11-2007 09:32 PM
DSG and CVT Erdrick General Fuel Topics 2 10-13-2007 06:41 AM
Blast from the past: Mobilegas Economy Runs? Spule 4 General Fuel Topics 8 11-20-2006 08:47 PM
Let the games begin! Matt Timion General Fuel Topics 3 08-18-2006 08:22 AM

Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 09:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.