Emissions Test = FAIL! - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 09-09-2010, 06:36 PM   #1
Registered Member
 
Sport/Truck's Avatar
 
Join Date: Aug 2010
Posts: 59
Country: United States
Angry Emissions Test = FAIL!

After all this work my car still failed emissions test. Everything I did helped a ton and passed everything really well, except teh low speed HC @ 219 limit 200.
I'm not sure what to do next. I know what I should do -register this car outside this county. But I'd like to do things correct and don't want to just give up.

Here's a few questions.
My car was fully warmed up (temp at it's normal area, radiator fan would come on several times while stopped. I probably only drove it ~ 12 miles and none of it was on the freeway. Could this by my issue?

What should I look at to fix this?

I'm considering an additive to make it pass, has anyone used these before?

Should I adjust my timing a bit? (it's currently spot on)
__________________

__________________
Sport/Truck is offline   Reply With Quote
Old 09-09-2010, 08:01 PM   #2
Registered Member
 
Sport/Truck's Avatar
 
Join Date: Aug 2010
Posts: 59
Country: United States
Re: Emissions Test = FAIL!

I've looked into the fuel additives and they seem to be just cleaners.....
I did read about using Acetone to lower HC emissions.
Link HERE

Anyone try this?
__________________

__________________
Sport/Truck is offline   Reply With Quote
Old 09-09-2010, 08:58 PM   #3
Site Team / Moderator
 
Jay2TheRescue's Avatar
 
Join Date: Sep 2008
Location: Northern Virginia
Posts: 4,657
Country: United States
Location: Northern Virginia
Re: Emissions Test = FAIL!

Heck, I got Rusty to pass emissions, and I know it should not have. If you do the following it will probably pass...

#1. Go into emissions test with a fresh oil change.
#2. Run the hell out of the car right before the test. I usually run it 70 MPH down the interstate for 20 or 30 miles, then pull off the highway and into the emissions station without shutting it off.

Doing this my sister once got a car that would belch out black smoke when you accelerated to pass a smog test.
__________________






Jay2TheRescue is offline   Reply With Quote
Old 09-10-2010, 03:53 AM   #4
Registered Member
 
Sport/Truck's Avatar
 
Join Date: Aug 2010
Posts: 59
Country: United States
Re: Emissions Test = FAIL!

Quote:
Originally Posted by Jay2TheRescue View Post
Heck, I got Rusty to pass emissions, and I know it should not have. If you do the following it will probably pass...

#1. Go into emissions test with a fresh oil change.
#2. Run the hell out of the car right before the test. I usually run it 70 MPH down the interstate for 20 or 30 miles, then pull off the highway and into the emissions station without shutting it off.

Doing this my sister once got a car that would belch out black smoke when you accelerated to pass a smog test.
The oil was changed a couple of days ago.
The only thing I didn't do was run it hard on the freeway. I usually do but was concerned my idle was going to shoot up too high again. I felt it was good and warm with the driving I did do and my idle would kick up just over 1k RPM.
I asked what the limit for RPM was to find out it's 1200. So I pulled around the corner and checked mine with an external tach.
Turned out I was fine at 1100 RPM when the fan would kick on.

I think I'll try Acetone, drive it in from home (interstate all the way for 15 miles).
__________________
Sport/Truck is offline   Reply With Quote
Old 09-14-2010, 07:27 PM   #5
Registered Member
 
Sport/Truck's Avatar
 
Join Date: Aug 2010
Posts: 59
Country: United States
Re: Emissions Test = FAIL!

It passed! The acetone and a 25 mile trip down the free way must have helped.
Here's what I don't understand.
The my first attempt after the new carb insulator, pvc, 02, set timing.
I had only driven the car ~12 miles down a one way street, it was good and warm but got these results. Bold= fail
High speed: Low speed:
HC 60 219
CO .45 .02
CO2 14.5 6.2
O2 1.19 10.22

After the acetone and 25mile drive on the interstate.
High speed: Low speed
HC 93 137
CO 1.0 0.00
CO2 14.5 9.3
O2 0.00 6.98

I'm not sure I fixed anything or just made it pass. This car has some miles on it and low compression can cause some of these problems. But so can a malfunctioning cat.
Does anyone see anything that might suggest something is up?
__________________
Sport/Truck is offline   Reply With Quote
Old 09-14-2010, 07:30 PM   #6
Site Team / Moderator
 
Jay2TheRescue's Avatar
 
Join Date: Sep 2008
Location: Northern Virginia
Posts: 4,657
Country: United States
Location: Northern Virginia
Re: Emissions Test = FAIL!

Look at what Rusty did after a nice run down the highway...



__________________






Jay2TheRescue is offline   Reply With Quote
Old 09-14-2010, 07:40 PM   #7
Registered Member
 
Sport/Truck's Avatar
 
Join Date: Aug 2010
Posts: 59
Country: United States
Re: Emissions Test = FAIL!

That's what I'm talking about! I drove this 80 mph for 25 miles, The car was idling near the max at 1200. I tried to turning it down but it had no affect when the fan was running. Something was making it rev up.
__________________
Sport/Truck is offline   Reply With Quote
Old 09-14-2010, 10:19 PM   #8
Site Team / Moderator
 
Jay2TheRescue's Avatar
 
Join Date: Sep 2008
Location: Northern Virginia
Posts: 4,657
Country: United States
Location: Northern Virginia
Re: Emissions Test = FAIL!

The air conditioner can bump the idle speed up on some cars.
__________________






Jay2TheRescue is offline   Reply With Quote
Old 09-15-2010, 03:51 AM   #9
Registered Member
 
Sport/Truck's Avatar
 
Join Date: Aug 2010
Posts: 59
Country: United States
Re: Emissions Test = FAIL!

No A/C, I think its the fan unit to cool the radiator.
__________________
Sport/Truck is offline   Reply With Quote
Old 09-15-2010, 01:31 PM   #10
Registered Member
 
bowtieguy's Avatar
 
Join Date: Oct 2008
Posts: 1,873
Country: United States
Location: orlando, florida
Re: Emissions Test = FAIL!

congrats! i too believe in the power of acetone.
__________________

bowtieguy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Incorrect Milage Calcuatlion PatM Fuelly Web Support and Community News 4 07-17-2009 08:21 PM
Why ScanguageII and I need to buy a digital tire pressure guage. GasSavers_StanleyD General Fuel Topics 12 07-24-2007 02:29 PM
How far do you drive daily? OdieTurbo General Fuel Topics 56 03-31-2007 02:49 AM
Miss matched tires zpiloto General Fuel Topics 4 02-16-2007 01:40 PM
Metro from the Ozarks! GasSavers_Waterboy Introduce Yourself - New member Welcome 2 08-19-2006 08:40 AM

Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 02:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.