Video of "Cruise/Buck" & "Fickle Shift Light" (HF/Z1 Issues II) - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 01-14-2012, 02:21 PM   #1
Registered Member
 
MakDiesel's Avatar
 
Join Date: May 2006
Posts: 200
Country: United States
Video of "Cruise/Buck" & "Fickle Shift Light" (HF/Z1 Issues II)

This is a continuation of my original thread involving problems with my '89 CRX HF + D15Z1 swap. I figured a new thread would spare most from the 100+ posts of the years-long thread. For the history of these videos, click below:
http://www.gassavers.org/showthread.php?t=6727

This is "cruise/buck".
http://youtu.be/rLj6wmSDDRc

This is "fickle shift light".
http://youtu.be/EJCU98uB-ik

I believe these problems are related. Any suggestions?

Thanks,
Mak

P.S. Is there a way to embed these videos?
__________________

__________________
'85 CRX Si Original EW3 @ 254k...suck it Detroit
'89 CRX HF-Z1 ~ When haste is needed
'97 Civic DX Hatch ~ Formerly 600hp, now 0hp, soon 115hp.

MakDiesel is offline   Reply With Quote
Old 01-15-2012, 12:54 AM   #2
Registered Member
 
add|ct's Avatar
 
Join Date: Jun 2010
Posts: 534
Country: United States
Re: Video of "Cruise/Buck" & "Fickle Shift Light" (HF/Z1 Issues II)

I've had my light flicker at times, but I don't recall it doing it quite like that. I'll drive it tomorrow and try to take note, report back.

Seems like an electrical issue to me, though, unless you've got some sort of mechanical/internal engine issue happening at that time.
__________________

__________________
'92 Civic VX, Canadian model
add|ct is offline   Reply With Quote
Old 01-15-2012, 12:10 PM   #3
Registered Member
 
MakDiesel's Avatar
 
Join Date: May 2006
Posts: 200
Country: United States
Re: Video of "Cruise/Buck" & "Fickle Shift Light" (HF/Z1 Issues II)

My attempt to embed, this computer is ancient so I won't know if it works til I get home.

This is "cruise/buck".
[yt]http://youtu.be/rLj6wmSDDRc[/yt]


This is "fickle shift light".
[yt]http://youtu.be/EJCU98uB-ik[/yt]

Also, I noticed today the car idles at a steady 23-24 Hg, and if it is not "cruise/bucking" decelerating in gear the needle doesn't jump, thus eliminating a vacuum leak, now leaning on an electrical issue (yay, I hate wires).
__________________
'85 CRX Si Original EW3 @ 254k...suck it Detroit
'89 CRX HF-Z1 ~ When haste is needed
'97 Civic DX Hatch ~ Formerly 600hp, now 0hp, soon 115hp.

MakDiesel is offline   Reply With Quote
Old 01-15-2012, 03:25 PM   #4
Registered Member
 
benfrogg's Avatar
 
Join Date: Feb 2010
Posts: 450
Country: United States
Re: Video of "Cruise/Buck" & "Fickle Shift Light" (HF/Z1 Issues II)

I'd guess a ground issue. Easy enough to fix, search all the grounds and clean em'.
B
__________________
Check out my music!
Website:
http://simplydrumming.com
Youtube Channel:
http://www.youtube.com/user/benfroggg?feature=mheehttp://simplydrumming.com
benfrogg is offline   Reply With Quote
Old 01-15-2012, 09:53 PM   #5
Registered Member
 
add|ct's Avatar
 
Join Date: Jun 2010
Posts: 534
Country: United States
Re: Video of "Cruise/Buck" & "Fickle Shift Light" (HF/Z1 Issues II)

^Might even be the 02 sensor port needing cleaning up? Grounds first thing to check, easy.
__________________
'92 Civic VX, Canadian model
add|ct is offline   Reply With Quote
Old 01-16-2012, 10:28 PM   #6
Registered Member
 
MakDiesel's Avatar
 
Join Date: May 2006
Posts: 200
Country: United States
Re: Video of "Cruise/Buck" & "Fickle Shift Light" (HF/Z1 Issues II)

2nd attempt at embedding video:

This is "cruise/buck".
[yt]rLj6wmSDDRc[/yt]

This is "fickle shift light".
[yt]EJCU98uB-ik[/yt]
__________________
'85 CRX Si Original EW3 @ 254k...suck it Detroit
'89 CRX HF-Z1 ~ When haste is needed
'97 Civic DX Hatch ~ Formerly 600hp, now 0hp, soon 115hp.

MakDiesel is offline   Reply With Quote
Old 01-23-2012, 08:40 PM   #7
Registered Member
 
silversol's Avatar
 
Join Date: Apr 2008
Posts: 103
Country: United States
Re: Video of "Cruise/Buck" & "Fickle Shift Light" (HF/Z1 Issues II)

Pull and clean the ground on the thermastat housing, An issue here can cause all kind of weired issues!
silversol is offline   Reply With Quote
Old 05-18-2012, 12:22 AM   #8
Registered Member
 
MakDiesel's Avatar
 
Join Date: May 2006
Posts: 200
Country: United States
Re: Video of "Cruise/Buck" & "Fickle Shift Light" (HF/Z1 Issues II)

I'm back, new info, same ol' issues.

I pulled the ECU fuse after adding a new rad cap & fine tuning the TPS to read correct voltage. Anyway, the following drive was FREAKING AWESOME! No hesitation, no stutter, no cruise buck or fluctuating vacuum, possibly the smoothest drive in ever with this car. Then 40-50 miles set in and she acts up as if on cue This helps me eliminate any vacuum leak as that would present itself before the ECU "relearns" parameters. I've crossed TPS and MAP completely off the list of suspects, checked volts (again) & there are good to go. The IACV has been cleaned recently BTW. Moving on to the firewall box specific to the VX and EGR...grrr....
__________________
'85 CRX Si Original EW3 @ 254k...suck it Detroit
'89 CRX HF-Z1 ~ When haste is needed
'97 Civic DX Hatch ~ Formerly 600hp, now 0hp, soon 115hp.

MakDiesel is offline   Reply With Quote
Old 06-13-2013, 12:05 AM   #9
Registered Member
 
MakDiesel's Avatar
 
Join Date: May 2006
Posts: 200
Country: United States
One year later, some old crap I parked her for different periods to test my '97 Hatch+HX project but the in gear jerks remain among the rest of the symptoms. I've resorted to pulling the IACV plug & letting the CEL shine bright because other than a low idle & jerking in low RPM, low gear situations, she's fine. I may eventually hook up a 10watt, 10 ohm resistor to trick the ECU into turning off the CEL but for now she still hits VTEC & I imagine lean burn (won't know til a burn a tank & compare past numbers). BTW, blocking the IACV off completely but leaving it plugged in simply lowered idle & worsened my decel jerks. Go figure. Unplugging just the TPs had similar positive results except for an unacceptably high idle + CEL,

Mak
__________________

__________________
'85 CRX Si Original EW3 @ 254k...suck it Detroit
'89 CRX HF-Z1 ~ When haste is needed
'97 Civic DX Hatch ~ Formerly 600hp, now 0hp, soon 115hp.

MakDiesel is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 07:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.