Water in Fuel - Page 2 - Fuelly Forums
Thread Tools Display Modes
Old 01-31-2010, 03:08 PM   #11
Registered Member
bowtieguy's Avatar
Join Date: Oct 2008
Posts: 1,873
Country: United States
Location: orlando, florida

theholycow is big on sharing info so here ya go...this morning driving home from the gym, my hesitation issue was more violent that i've ever seen/felt, and FINALLY the car threw a code.

VVT operation came up under the SGII given code. for you toyota guys/gals out there, pay attention. there is a bolt concealing the VVT system filter in the head just under/near the most right(passenger side) intake runner. with the 14mm bolt removed you can reach the filter with a pair of 90* needle nose pliers. clean and reinstall with a new o ring. for good measure, i sprayed carb cleaner in the port.

runs great now! so far...

bowtieguy is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Incorrect Milage Calcuatlion PatM Fuelly Web Support and Community News 4 07-17-2009 07:21 PM
Missing Fuelup jmonty Fuelly Web Support and Community News 3 05-27-2009 04:10 AM
hi new member here and ive got some sick ideas! csrmel Introduce Yourself - New member Welcome 6 10-18-2007 01:23 PM
How to FE drive when OAT is hot? GasSavers_rGS Hypermiling 3 07-19-2007 02:35 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -8. The time now is 06:20 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.