CRX HF D15Z1 Cluster Issues - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 09-01-2009, 06:29 PM   #1
Registered Member
 
Join Date: Jun 2008
Posts: 35
Country: United States
CRX HF D15Z1 Cluster Issues

Hey everyone, so I just finished my d15z1 swap into my California 91 crx hf. I have the stock hf transmission with the p07 federal ecu. I had the original stock hf cluster but swapped it out for the federal hf cluster with the shift light indicator. The problem is that the indicator does not come on. I've tried reseting the ecu but still no luck. Did anyone else have this problem when finished their swap? Is the indicator not working because of the p07 ecu? Any help thanks.
__________________

GasSavers_maxpowers is offline   Reply With Quote
Old 09-01-2009, 11:35 PM   #2
Registered Member
 
imzjustplayin's Avatar
 
Join Date: Dec 2011
Posts: 720
Country: United States
Check your wiring as you might not have it hooked up properly. Try to get a service manual for this car.
__________________

imzjustplayin is offline   Reply With Quote
Old 09-02-2009, 09:35 AM   #3
Registered Member
 
Join Date: Jun 2008
Posts: 35
Country: United States
I'm thinking it might not be wired up properly as well. I'm not sure if the shift indicator works off of the speedometer or the rpm gauge so that maybe I can just splice them together. Any other ideas anyone?
GasSavers_maxpowers is offline   Reply With Quote
Old 09-02-2009, 10:47 AM   #4
Registered Member
 
GasSavers_Erik's Avatar
 
Join Date: Nov 2006
Posts: 1,027
Country: United States
I think the SIL light will be powered by the ECU- it will only come on if certain conditions are met.

Even though the connectors may plug in fine- they may have pinned out the SIL light differently for the VX and HF. Just because you have a 16 pin connector doesn't mean that there are always 16 wires going to/from it.

You might check the male and female ends of all of the connectors to make sure there complementary wires/pins for each side.
GasSavers_Erik is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why not add location to fuel ups? T5i Fuelly Web Support and Community News 11 07-12-2014 11:55 PM
Filter by Imperial vs. U.S. Gallons? bvz2000 Fuelly Web Support and Community News 4 05-02-2013 08:33 PM
Is there a OBDI or OBDII conversion for older vehicles? kozaz General Fuel Topics 3 11-13-2007 08:32 PM
how much psi can i pump safely? civic94 General Fuel Topics 13 11-07-2007 02:14 PM
XFi mirror caps? baddog671 General Fuel Topics 4 07-10-2007 03:51 PM

Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 02:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.