Badge displaying wrong MPG - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 08-28-2014, 02:16 AM   #1
Registered Member
 
Join Date: Nov 2013
Posts: 2
Country: United Kingdom
Badge displaying wrong MPG

Hi all, just added a new car last week and I've noticed that the my forum badge is displaying a incorrect MPG, 32.5 not 39 MPG ! Any ideas why this is happening?
__________________

__________________
Scott

caver is offline   Reply With Quote
Old 08-28-2014, 05:48 AM   #2
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Looks like you selected the US sig-

http://badges.fuelly.com/images/sig-us/310375.png


You need to select UK from the drop down and use that code instead-

http://badges.fuelly.com/images/sig-uk/310375.png

The drop down is on the Fuelly Signature page.
Quote:
...This page is showing banners with fuel economy units in [drop down menu]...
__________________

RobertV is offline   Reply With Quote
Old 08-28-2014, 09:09 PM   #3
Registered Member
 
Join Date: Nov 2013
Posts: 2
Country: United Kingdom
Thanks RobertV I knew it would be something simple.
__________________
Scott

caver is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 09:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.