Banner doesnt display in forum signature? - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 08-03-2015, 05:07 PM   #1
Registered Member
 
Join Date: Jun 2015
Posts: 5
Country: United States
Banner doesnt display in forum signature?

Hopefully I can get some help,

I would like to add my fuelly banner to another forum as my signature since I have seen other members doing it. I have gotten it to display, but the stats arent updated? When its displayed, it says 1 fuel up and 0.0 mpg even though I currently have 7 fuel ups logged.
__________________

BVita is offline   Reply With Quote
Old 08-03-2015, 10:36 PM   #2
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Can you link me to the forum (preferably a post where the sig is displayed) so I can take a look?

Also, looking at your Fuel Log: BVita's TRD PRO Fuel-up Log | Fuelly

Nearly all of your entries were marked as a Partial fillup. You aren't going to get very accurate stats that way.
__________________

RobertV is offline   Reply With Quote
Old 08-03-2015, 10:59 PM   #3
Registered Member
 
Join Date: Jun 2015
Posts: 5
Country: United States
https://www.tacomaworld.com/threads/...#post-10569975

Pg 36, post 704 and 717
BVita is offline   Reply With Quote
Old 08-04-2015, 08:44 AM   #4
Registered Member
 
Join Date: Jun 2015
Posts: 5
Country: United States


So after trying again, I click to update my signature and see its displayed in the character box and that has the current data. But when I press "preview" to see how my signature gets displayed, it shows 1 fuel up and 0.0 mpg

edit:
So after messing around a bit more, I tried the small banner and it shows current mpg and vehicle photo unlike the large banner?
BVita is offline   Reply With Quote
Old 08-04-2015, 09:06 AM   #5
Registered Member
 
Join Date: Jun 2015
Posts: 5
Country: United States
hey robertv,

I got an email notification about your post and I have cleared my cache.
Also tried it on google chrome and still wont work?

I just dont get how the small banner works while the large one doesnt.
BVita is offline   Reply With Quote
Old 08-04-2015, 10:04 AM   #6
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Sorry, I realized it wouldn't be a local caching issue on your end since I too see it acting odd.

We're still looking into this.
RobertV is offline   Reply With Quote
Old 08-08-2015, 09:39 PM   #7
Registered Member
 
Join Date: Jun 2015
Posts: 5
Country: United States
Hey there robert,
any word on whats up with this?
BVita is offline   Reply With Quote
Old 08-10-2015, 05:01 PM   #8
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Sorry for the delay. I'll hopefully have an answer for you later on tomorrow.
RobertV is offline   Reply With Quote
Old 08-10-2015, 10:50 PM   #9
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Freddie dug into this a bit more, and it looks like that Forum is downloading the image and saving it locally to the site.
The URL of your sig pic on Tacoma World:
Code:
https://www.tacomaworld.com/p/data/df/b6fec751/687474703a2f2f6261646765732e6675656c6c792e636f6d2f696d616765732f7369672d75732f3337303637382e706e67.png
Which looks like:


What the URL should be (from Fuelly):
Code:
http://badges.fuelly.com/images/sig-us/370678.png
So that it looks like:
RobertV is offline   Reply With Quote
Old 08-13-2015, 07:06 AM   #10
Site Team
 
Join Date: Sep 2012
Posts: 317
Country: United States
Location: Dallas, Tx
I suspect they might be using a signature image proxy setup in XenForo. You might want to suggest to the forum management to exclude Fuelly.com from the proxy system. I read this thread that suggests domains can be excluded.
__________________

andyrobo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 04:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.