Banner image doesn't match vehicle image. - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 09-06-2011, 01:20 AM   #1
Junior Member
 
Join Date: Aug 2011
Posts: 2
Country: United States
Location: Warwick, NY
Banner image doesn't match vehicle image.

The vehicle image in the banner doesn't match the vehicle image I have uploaded. It shows an older picture I had uploaded. When I updated the vehicle picture the banner doesn't update as well. Am I just missing the place to update this?
__________________

vernacular is offline   Reply With Quote
Old 09-06-2011, 01:22 AM   #2
pb
Senior Member
 
Join Date: Jul 2008
Posts: 1,588
Country: United States
Location: Corvallis, OR
How long ago did you update the vehicle image? We cache some images to disk to make the site more responsive. It's possible that you're seeing a cached image.

Forum images should update immediately, and the preview images here on the site in the sidebar should update within 20 minutes or so.
__________________

pb is offline   Reply With Quote
Old 09-06-2011, 02:17 AM   #3
Junior Member
 
Join Date: Aug 2011
Posts: 2
Country: United States
Location: Warwick, NY
Thanks! I guess I didn't give it the full 20 minutes to update. Working now
vernacular is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 11:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.