Can't complete the vehicle data entry pop-up - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 07-03-2015, 08:27 PM   #1
Registered Member
 
Join Date: Dec 2010
Posts: 2
Country: United States
Location: Austin, TX
Can't complete the vehicle data entry pop-up

I enter all the fields that it seems to ask for, but never will let me save it.

Screenshot
__________________

novasbc is offline   Reply With Quote
Old 07-03-2015, 09:21 PM   #2
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Thanks for the heads up. We'll do some more testing and figure out what's going on.
__________________

RobertV is offline   Reply With Quote
Old 07-06-2015, 11:43 AM   #3
Registered Member
 
B3NN3TT's Avatar
 
Join Date: Aug 2008
Location: Columbus, OH
Posts: 81
Country: United States
Location: Columbus, OH
Same issue for me this past weekend.
__________________
2008 Mustang Bullitt #5389
2013 FIAT 500 Abarth
2003 SVT Focus #2370
2000 Roush Cougar V6
B3NN3TT is offline   Reply With Quote
Old 07-07-2015, 09:36 AM   #4
Registered Member
 
Join Date: May 2012
Posts: 4
Country: United States
Location: Chicago, IL
Similar issue, on the mobile site for entry, the pop-up asks for additional info. I put it in, then it says that I didn't fill out some of the field, but those fields weren't in the pop-up to choose.

I went in on a computer and edited the vehicle to get rid of the pop-up.
edhead123 is offline   Reply With Quote
Old 07-07-2015, 10:58 AM   #5
Registered Member
 
Join Date: Nov 2007
Posts: 1,463
Country: United States
Location: north east PA
Same problem here.
The engine and transmission I have for the 2013 Sonic was not available. So I clicked the 'my trim not available' button at the bottom. The engine, transmissions, and body fields disappeared, but when I tried saving, the system asked me to fill them out. Yet I couldn't get them to reappear.
trollbait is offline   Reply With Quote
Old 07-07-2015, 09:36 PM   #6
Registered Member
 
Join Date: Mar 2014
Posts: 2
Country: United States
Location: Gardner, MA
Same for me.

The options in the pull-downs are not correct for my vehicle. For instance, I have a Sonic. 1.4L engine and it's an Auto. Only options I see are 1.8L and standard.

Plus, when I select I can't see something, it does remove those entries, but when I go to save it, it says I must fill in those entries, which were hidden.

I end up having to X out of the pop-up every visit.
ChicksHateMe is offline   Reply With Quote
Old 07-07-2015, 10:50 PM   #7
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
We're still digging into this.

I'll post once we have a fix.

Sorry for any trouble it's causing you.
RobertV is offline   Reply With Quote
Old 07-08-2015, 03:54 PM   #8
Site Team
 
Join Date: Apr 2011
Posts: 174
Country: United States
Location: California
When you encounter this issue, please let me know what browser that you are using and mobile (Android, Apple, etc) vs desktop (Windows, OS/X, etc?).
freddie is offline   Reply With Quote
Old 07-09-2015, 06:01 AM   #9
Registered Member
 
Join Date: Nov 2007
Posts: 1,463
Country: United States
Location: north east PA
I'm using FireFox 39.0 on a Windows 7 Pro service pack 1 machine.
trollbait is offline   Reply With Quote
Old 07-09-2015, 06:05 AM   #10
Registered Member
 
B3NN3TT's Avatar
 
Join Date: Aug 2008
Location: Columbus, OH
Posts: 81
Country: United States
Location: Columbus, OH
Oh yeah - this was on a Macbook Pro, running the current version of Chrome and Yosemite.
__________________

__________________
2008 Mustang Bullitt #5389
2013 FIAT 500 Abarth
2003 SVT Focus #2370
2000 Roush Cougar V6
B3NN3TT is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 10:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.