Can't log in to Fuelly with new phone - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 09-15-2011, 02:11 AM   #1
Junior Member
 
Join Date: Sep 2009
Posts: 10
Country: United States
Location: Seattle, WA
Can't log in to Fuelly with new phone

I keep getting the "Login error!" screen when trying to log in to the mobile site from my droid phone - a Tmobile MyTouch 4g.

It consistently says "form wasn't submitted properly" and "no email defined." Tried it about 10 times in a row, same issue each time (yes, I entered the correct email and password). I never had this problem on my Blackberry... Any thoughts? A little help would go a long way. :-)
__________________

Strongbad is offline   Reply With Quote
Old 09-15-2011, 02:19 AM   #2
pb
Senior Member
 
Join Date: Jul 2008
Posts: 1,588
Country: United States
Location: Corvallis, OR
First, try switching to Basic mode by clicking "Basic" at the bottom of the page. Try logging in again that way. If it works, try switching back to the regular Mobile site.

Another thing to try is visiting the standard site on your phone, logging in there, and then heading back to the mobile site. If you're logged in on one you should be logged in on both.
__________________

pb is offline   Reply With Quote
Old 09-15-2011, 06:14 AM   #3
Junior Member
 
Join Date: Sep 2009
Posts: 10
Country: United States
Location: Seattle, WA
Thanks for the quick response, P.B.! The "basic" mode yeilds the same result, and on the standard site I get kicked to the home page, without being signed in. I don't know if it's a problem related to the native droid browser... I'll keep fiddling with it, but if anyone has any ideas, i'd love to hear them.
Strongbad is offline   Reply With Quote
Old 09-15-2011, 06:30 AM   #4
Junior Member
 
Join Date: Sep 2009
Posts: 10
Country: United States
Location: Seattle, WA
hmmmm... no luck. If it sheds any light, the "basic" screen option says: switching to basic for speed, press "home" to continue...

and then shows no difference.

When logging in from mobile I get "The form wasn't submitted properly, there's no email defined. go back and try again, or if you get this message frequently please contact us and describe your probem."

The standard site just redisplays the welcome screen without my being logged in.

So, after repeated attempts - I'm flummoxed.
Strongbad is offline   Reply With Quote
Old 09-15-2011, 07:49 AM   #5
pb
Senior Member
 
Join Date: Jul 2008
Posts: 1,588
Country: United States
Location: Corvallis, OR
Yeah, that is a strange one. It sounds like you might have some browser settings off somewhere. You might make sure cookies and JavaScript are enabled for your phone browser.

If you use Facebook or Twitter, you could associate your Fuelly account with one of those on your Desktop computer and then use the "Sign in with Facebook" button the the standard site on your phone. (Provided you can log into Facebook on your phone.) That's another option to try.

Sorry you're having so much trouble with the site. I'm stumped right now too.
pb is offline   Reply With Quote
Old 09-16-2011, 01:36 AM   #6
Junior Member
 
Join Date: Sep 2009
Posts: 10
Country: United States
Location: Seattle, WA
figured it out last night - cookies were not enabled. Thanks for helping check my blind spots PB.

:-)
__________________

Strongbad is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 05:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.