custom stats.. - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 06-17-2014, 07:21 AM   #1
Registered Member
 
Join Date: May 2010
Posts: 4
Country: United States
Location: West Union, Ohio
custom stats..

I set up custom stats and saved it & the next time I logged on the custom stats are gone!
What's up with that?
Do I have to set up custom stats every time I log in?!?
__________________

Muleskinner is offline   Reply With Quote
Old 06-17-2014, 08:04 AM   #2
Registered Member
 
Join Date: Sep 2008
Posts: 19
Country: United States
Location: Illinois
I just noticed the same problem.
__________________

Pete7874 is offline   Reply With Quote
Old 06-19-2014, 02:03 PM   #3
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
This should be fixed as of this morning. Please double check on your end and report back if you have any other issues.
Thanks!
RobertV is offline   Reply With Quote
Old 06-19-2014, 03:29 PM   #4
Registered Member
 
Join Date: Oct 2011
Posts: 3
Country: United States
Location: Orange County, CA
It seems to be saving now, but the boxes are not showing years or other info to identify them. They all look the same for any year set up.
rwb1921 is offline   Reply With Quote
Old 06-19-2014, 04:23 PM   #5
Site Team
 
Join Date: Apr 2011
Posts: 174
Country: United States
Location: California
Quote:
Originally Posted by rwb1921 View Post
It seems to be saving now, but the boxes are not showing years or other info to identify them. They all look the same for any year set up.
Right, right, right. The period labels are missing right after you add new stats. They do appear correct once you refresh the page. Let me get that fixed right now.
freddie is offline   Reply With Quote
Old 06-19-2014, 04:44 PM   #6
BDC
Registered Member
 
Join Date: Nov 2008
Posts: 274
Country: United States
I just tried setting my custom stats up again, and there is still something funny going on.

I set up 12 different stats, and when I said "save & finish," they came in all jumbled and out of order. Then when I tried fixing them, they got jumbled again, and only 10 of the 12 came through.
BDC is offline   Reply With Quote
Old 06-19-2014, 05:03 PM   #7
Site Team
 
Join Date: Apr 2011
Posts: 174
Country: United States
Location: California
Are you sure that you didn't duplicate 2 of them? Duplicates won't be displayed.
freddie is offline   Reply With Quote
Old 06-19-2014, 05:05 PM   #8
BDC
Registered Member
 
Join Date: Nov 2008
Posts: 274
Country: United States
I used several of the same stats (aka MPG) but with different durations (1 month, 6 months, 1 year, etc). There was no problem with this on the old system.
BDC is offline   Reply With Quote
Old 06-19-2014, 05:12 PM   #9
Site Team
 
Join Date: Apr 2011
Posts: 174
Country: United States
Location: California
By duplicate I mean the same period and the same stat. I have not been able to duplicate the issue of less stats coming back unless I duplicate a period and stat.

Meaning, I can't place two Avg Mpg / All Time stat boxes.
freddie is offline   Reply With Quote
Old 06-19-2014, 05:21 PM   #10
Site Team
 
Join Date: Apr 2011
Posts: 174
Country: United States
Location: California
Quote:
Originally Posted by rwb1921 View Post
It seems to be saving now, but the boxes are not showing years or other info to identify them. They all look the same for any year set up.
The missing labels should be fixed now.

The stats are saved in the order that you submit them and retrieved in the same order.

If you would, please record which stats you are submitting and having an issue with. I will try to reproduce with the same list.
__________________

freddie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 07:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.