[Error] 2006 Swift entry - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 08-26-2017, 06:34 PM   #1
Registered Member
 
Join Date: Oct 2013
Posts: 3
Country: Australia
Location: Victoria, AU
[Error] 2006 Swift entry

Mods, please fix the following entry in which the reported economy is patently incorrect. I've reported the page twice, but nothing has yet been done: http://www.fuelly.com/car/suzuki/swift/2006/willio/434456
__________________

Hyperkilometerer is offline   Reply With Quote
Old 08-27-2017, 02:56 AM   #2
Registered Member
 
Join Date: Jun 2017
Posts: 178
Country: United Kingdom
Location: Kirkcaldy
That entry is just rubbish and should be deleted. I have noticed a couple like that for other cars. These are the responsibility of original poster, but after a while the moderators should just delete these accounts. Just as they would spam.
__________________

__________________
2006 Honda Jazz 1.2i-DSi S Vivid Blue Pearl
JockoT is offline   Reply With Quote
Old 10-10-2017, 03:31 PM   #3
Registered Member
 
Join Date: Oct 2013
Posts: 3
Country: Australia
Location: Victoria, AU
Quote:
Originally Posted by JockoT View Post
That entry is just rubbish and should be deleted. I have noticed a couple like that for other cars. These are the responsibility of original poster, but after a while the moderators should just delete these accounts. Just as they would spam.

Hi Jocko,

I notice that you've posted quite a few helpful threads on Ecomodder as late (sent a friend request).

As it turns out, nothing has yet been done to amend the abovementioned error. Have you had much luck reporting other erroneous data on this site?
Hyperkilometerer is offline   Reply With Quote
Old 10-10-2017, 06:41 PM   #4
Site Team / Moderator
 
Jay2TheRescue's Avatar
 
Join Date: Sep 2008
Location: Northern Virginia
Posts: 4,657
Country: United States
Location: Northern Virginia
I usually leave ones like this, as there is legitimate data in there, but it appears that the user is using an app to upload his data, and he is apparently sending the same fillup several times (maybe thinking it isn't going through?) My only options are to manually edit every fillup, deleting the extra ones, or to delete the vehicle entirely. It would be nice to have a setting where I could exclude a vehicle from the vehicle listings, but I don't have that option at this time.
__________________




Jay2TheRescue is offline   Reply With Quote
Old 10-10-2017, 10:33 PM   #5
Registered Member
 
Join Date: Jun 2017
Posts: 178
Country: United Kingdom
Location: Kirkcaldy
Quote:
Originally Posted by Hyperkilometerer View Post
Hi Jocko, sent a friend request
Found it. Not an easy thing to find, and it certainly doesn't flag up anywhere.
__________________
2006 Honda Jazz 1.2i-DSi S Vivid Blue Pearl
JockoT is offline   Reply With Quote
Reply

Tags
delete, error, fix, report, swift

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 12:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.