Error 503: Cannot upload Pictures - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 09-05-2014, 11:02 AM   #1
Registered Member
 
Join Date: Sep 2014
Posts: 2
Country: United States
Error 503: Cannot upload Pictures

Hello, new user here. I was trying to upload pictures of my car to finish my set-up, but I keep getting the 503 Error:

Error 503 Service Unavailable

Service Unavailable

Guru Meditation:

XID: 151087103

Varnish cache server

Now, I did have my car in once, and the picture upload worked for that, but after importing my file and having everything labeled incorrectly I deleted it. Since then, I have not been able to upload a picture for the new entry I made for the car (but at least my .csv imports worked!).
__________________

ToyCar is offline   Reply With Quote
Old 09-05-2014, 11:10 AM   #2
Registered Member
 
Join Date: Sep 2014
Posts: 2
Country: United States
Disregard, it started working again just now. Thanks!
__________________

ToyCar is offline   Reply With Quote
Old 09-05-2014, 02:45 PM   #3
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Glad it's working now.
We'll look into it just to be sure though.
Thanks for bringing this to our attention.
RobertV is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 09:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.