error when going to page - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 09-21-2010, 04:51 PM   #1
Lean Burn Mode
 
pgfpro's Avatar
 
Join Date: Feb 2010
Posts: 401
Country: United States
error when going to page

I keep getting this message. On both my home computer and work. computer.

__________________

__________________
pgfpro is offline   Reply With Quote
Old 09-21-2010, 04:59 PM   #2
Registered Member
 
theholycow's Avatar
 
Join Date: Apr 2008
Posts: 6,624
Country: United States
Send a message via ICQ to theholycow Send a message via AIM to theholycow Send a message via MSN to theholycow Send a message via Yahoo to theholycow
Re: error when going to page

Have you tried another browser?

What are you doing that you are able to post?

Check Internet Options -> Connections -> LAN settings


Make sure there is no proxy server configured.
__________________

__________________
This sig may return, some day.
theholycow is offline   Reply With Quote
Old 09-21-2010, 06:02 PM   #3
Lean Burn Mode
 
pgfpro's Avatar
 
Join Date: Feb 2010
Posts: 401
Country: United States
Re: error when going to page

It only happens every once and a while, and only on this site?

I check all my settings and everything looks OK?
__________________
pgfpro is offline   Reply With Quote
Old 09-21-2010, 06:06 PM   #4
Lean Burn Mode
 
pgfpro's Avatar
 
Join Date: Feb 2010
Posts: 401
Country: United States
Re: error when going to page

OK It just did it again, and I went to favorites and re-opened this page and it open in another window???
__________________
pgfpro is offline   Reply With Quote
Old 09-21-2010, 08:17 PM   #5
Site Team / Moderator
 
Jay2TheRescue's Avatar
 
Join Date: Sep 2008
Location: Northern Virginia
Posts: 4,657
Country: United States
Location: Northern Virginia
Re: error when going to page

Its crap like that that made me decide to stop using IE. I do most of my browsing on Firefox, but I do use Opera and Chrome on occasion. I never use IE anymore.
__________________






Jay2TheRescue is offline   Reply With Quote
Old 09-21-2010, 09:33 PM   #6
Lean Burn Mode
 
pgfpro's Avatar
 
Join Date: Feb 2010
Posts: 401
Country: United States
Re: error when going to page

It must of been a I exploder problem I'ts fine with fire fox.
__________________
pgfpro is offline   Reply With Quote
Old 09-22-2010, 03:48 AM   #7
jmf
Registered Member
 
Join Date: Nov 2008
Posts: 129
Country: United States
Re: error when going to page

I started having the same problem yesterday. It will not work with IE but it is fine with Firefox.
__________________

jmf is offline   Reply With Quote
Old 09-22-2010, 05:49 AM   #8
Registered Member
 
theholycow's Avatar
 
Join Date: Apr 2008
Posts: 6,624
Country: United States
Send a message via ICQ to theholycow Send a message via AIM to theholycow Send a message via MSN to theholycow Send a message via Yahoo to theholycow
Re: error when going to page

Well, I thought there had to be something more to it so I googled it.
http://support.microsoft.com/kb/927917
Quote:
Originally Posted by Microsoft
How do I fix this problem?
The easiest way for you to fix the problem is to upgrade to Internet Explorer 8. This problem no longer occurs in Internet Explorer 8.
IE8:
http://www.microsoft.com/windows/int...r/default.aspx

So, use Firefox, Opera, or IE8.
__________________
This sig may return, some day.
theholycow is offline   Reply With Quote
Old 09-22-2010, 07:38 AM   #9
Lean Burn Mode
 
pgfpro's Avatar
 
Join Date: Feb 2010
Posts: 401
Country: United States
Re: error when going to page

Quote:
Originally Posted by theholycow View Post
Well, I thought there had to be something more to it so I googled it.
http://support.microsoft.com/kb/927917


IE8:
http://www.microsoft.com/windows/int...r/default.aspx

So, use Firefox, Opera, or IE8.
Cool, Thanks!!!
__________________
pgfpro is offline   Reply With Quote
Old 09-22-2010, 08:51 AM   #10
Lean Burn Mode
 
pgfpro's Avatar
 
Join Date: Feb 2010
Posts: 401
Country: United States
Re: error when going to page

OK its still doing it on my work computer(after installing E8) but not my home one. So I'm running Firefox on both now.
__________________

__________________
pgfpro is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Have I topped out? NH Titan General Fuel Topics 6 10-23-2008 12:19 PM
Mass Updates Racer Fuelly Web Support and Community News 1 08-12-2008 12:43 AM
newby , can you help my Neon ? badgett General Fuel Topics 22 10-22-2007 01:52 AM
Wow. Video of Portland icy road/fender benders MetroMPG General Discussion (Off-Topic) 17 01-21-2007 06:58 PM
Little about Tasia GasSavers_Tasia Introduce Yourself - New member Welcome 21 01-05-2006 09:49 AM

Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 08:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.