Fuelly app and mobile not allowing fillup - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 09-20-2014, 03:28 PM   #1
Registered Member
 
Join Date: Oct 2012
Posts: 2
Country: United States
Location: Plymouth Meeting, PA
Fuelly app and mobile not allowing fillup

I did a search and found 2 threads describing a similar issue to what I am having.

http://www.fuelly.com/forums/showthr...highlight=razr

http://www.fuelly.com/forums/showthr...highlight=razr

I have a Motorola Droid Razr Maxx running Android 4.1.2

When I try to enter a fillup using the mobile app or the mobile site via the Android browser, it puts me back into one of the fields like I made a mistake or left something blank. I am able to enter a fillup if I go to the full site using the Android browser or either site using Chrome.

Just trying to see if there were any updates or info as the other threads seemed to lead to a dead end. I know when I first started using Fuelly, the app worked fine and then stopped working after an update. I waited until the latest 2.0.1 update came out, hoping that it would cure the problem but it has not.

Thanks.
__________________

autoxerwgn is offline   Reply With Quote
Old 09-20-2014, 04:32 PM   #2
Site Team
 
Join Date: Sep 2012
Posts: 317
Country: United States
Location: Dallas, Tx
Sorry to hear you are having issues. What browser are you using when experiencing these issues? Is this through Fuelly Web App for Android v 2.0.1 or directly through a browwer accessing m.fuelly.com?

If the issue is through the web app, can you try through Chrome on m.fuelly.com to see if that is working?

Thanks,

Andy
__________________

andyrobo is offline   Reply With Quote
Old 09-30-2014, 04:46 AM   #3
Registered Member
 
Join Date: Oct 2012
Posts: 2
Country: United States
Location: Plymouth Meeting, PA
I have the issue with the Fuelly web app and if I go to the android browser directly and try and use the mobile site.

If I use the android browser and go to the full site, it works. It also works if I use Chrome and go to either the mobile site or the full site.

Thanks.
autoxerwgn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 12:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.