fuelly mobile coming up blank - Page 2 - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 09-29-2009, 12:51 AM   #11
Junior Member
 
Join Date: Jun 2009
Posts: 8
Country: Canada
Location: Calgary
Here's some spicy new testing. Using Opera Mini, m.fuelly.com and m.fuelly.com/login.gas displays the following:

-----

Error

Failed to connect to the Internet

100

java.io.IOException: Bad DNS Address

Click here to start the connection test.

Try again.

-----

m.fuelly.com/login brings up the fuelly 404.

This is a pretty big problem if we can't connect to the Capital I "Internet"

Their "connection test" which seems to just ping an opera server, comes up with the insightful fact that I have a working network connection.

Maybe RIM is to blame, and they can't afford to let us use the Whole Internet with the big hit they took on Friday?
__________________

seanb is offline   Reply With Quote
Old 09-29-2009, 01:13 AM   #12
Junior Member
 
Join Date: Jun 2009
Posts: 8
Country: Canada
Location: Calgary
Okay, I updated my opera mini and did a battery-pull reset, and opera seems to be loading m.fuelly.com and m.fulley.com/login.gas fine now.

The BB browser is still not loading the site, though. This is disappointing since I personally hate the opera mini browser. But ... progress?
__________________

seanb is offline   Reply With Quote
Old 09-29-2009, 01:15 AM   #13
Junior Member
 
Join Date: Jun 2009
Posts: 8
Country: Canada
Location: Calgary
Also, on a completely unrelated note, the hide live preview link below the comment box is misspelled to furlly.com, so it doesn't work.

http://www.furlly.com/add/removing-live-preview.mefi

Broken, broken internets....
seanb is offline   Reply With Quote
Old 09-29-2009, 02:57 AM   #14
pb
Senior Member
 
Join Date: Jul 2008
Posts: 1,588
Country: United States
Location: Corvallis, OR
Thanks, fixed the live preview thing.
pb is offline   Reply With Quote
Old 09-29-2009, 03:21 AM   #15
pb
Senior Member
 
Join Date: Jul 2008
Posts: 1,588
Country: United States
Location: Corvallis, OR
Another data point: Opera Mini uses a central proxy server run by Opera. So it's probably bypassing a problem with your standard network.
pb is offline   Reply With Quote
Old 09-29-2009, 04:32 AM   #16
Junior Member
 
Join Date: Dec 2008
Posts: 2
Country: United States
Same issue here on the BlackBerry Tour. I'm in the U.S. and on Verizon. The mobile site was working about a week ago. I get the same blank page, but with the vehicle description in the title page of the browser.

Interstingly, OperMini v4.2.14912 works just fine. For me at least it appears to be a problem with the built-in BlackBerry browser.
midweststeve is offline   Reply With Quote
Old 09-29-2009, 07:38 AM   #17
pb
Senior Member
 
Join Date: Jul 2008
Posts: 1,588
Country: United States
Location: Corvallis, OR
I just tweaked the mobile site so the HTML validates. I'm not sure that's the problem here, but it's worth a shot.
pb is offline   Reply With Quote
Old 09-29-2009, 08:01 AM   #18
Junior Member
 
Join Date: Jun 2009
Posts: 8
Country: Canada
Location: Calgary
tried it. no dice.

did a battery pull reset.

tried it.

_worked_

Can anyone else confirm?
seanb is offline   Reply With Quote
Old 09-29-2009, 10:56 AM   #19
Junior Member
 
Join Date: Sep 2009
Posts: 10
Country: United States
Location: Seattle, WA
Heeyyyyyy... coming up okay now on the RIM browser. Looks like y'all done fixed it. :-)
Strongbad is offline   Reply With Quote
Old 09-29-2009, 11:21 PM   #20
Junior Member
 
Join Date: Jun 2009
Posts: 8
Country: Canada
Location: Calgary
This may be purely coincidence, be related to the 27 hard resets and all the cache clearing I did, or be just an outliers of user experience...

but it seems to me like that first page is loading consistently faster than it used to. Any chance you could look at validating the rest of the mobile site to see if performance can be improved on those sides as well? Not that they've been slow, just curious if there are more improvements to be found.

Cool!
__________________

seanb is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 04:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.