fuelly mobile coming up blank - Page 3 - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 09-29-2009, 11:22 PM   #21
Junior Member
 
Join Date: Dec 2008
Posts: 2
Country: United States
Works for me now, too on the BlackBerry Tour browser. Thanks.
__________________

midweststeve is offline   Reply With Quote
Old 09-30-2009, 02:21 AM   #22
pb
Senior Member
 
Join Date: Jul 2008
Posts: 1,588
Country: United States
Location: Corvallis, OR
Great to hear it's working.

yeah, the mobile site is all valid HTML 4.0 Transitional now. I'm guessing the BlackBerry browser had some sort of update that changed the way it parsed HTML. And my tweaks to make everything strictly valid must have fixed whatever was throwing the new browser off.
__________________

pb is offline   Reply With Quote
Old 10-02-2009, 09:47 AM   #23
Junior Member
 
Join Date: Sep 2009
Posts: 2
Country: United States
Location: Chicago, IL
Just an FYI, I have a BB8900 and its working fine.
__________________

ohgeez is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 01:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.