Fixed: Profile picture - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 06-20-2014, 09:52 AM   #1
Registered Member
 
Join Date: Aug 2009
Posts: 2,486
Country: United Kingdom
Location: Mid Wales
Profile picture

Tried changing my profile picture a few times. Asks for the destination, then I click upload and it refreshes as if it's changed, and yet the old picture still appears. If it's because the picture is the wrong format and/or size, then there's no warning message. Cheers
__________________

__________________

Please subscribe to my YouTube channel
Draigflag is offline   Reply With Quote
Old 06-20-2014, 09:54 AM   #2
Registered Member
 
Join Date: Aug 2009
Posts: 2,486
Country: United Kingdom
Location: Mid Wales
Wait, never mind, just posted and it looks like it's changed. Sorry!
__________________

__________________

Please subscribe to my YouTube channel
Draigflag is offline   Reply With Quote
Old 06-20-2014, 11:03 AM   #3
Out of Fuel
 
Join Date: Jun 2013
Posts: 75
Country: United States
I believe this is a caching issue with the server. I will sort it out soon.
fbingha is offline   Reply With Quote
Old 08-12-2014, 11:54 PM   #4
Registered Member
 
Join Date: Aug 2009
Posts: 2,486
Country: United Kingdom
Location: Mid Wales
I've noticed the small avatar picture under my username, sometimes appears when I post, and sometimes it doesn't. In one thread it might appear at the top, but then a few posts down it's gone again. Is this normal?
__________________

Please subscribe to my YouTube channel
Draigflag is offline   Reply With Quote
Old 08-13-2014, 12:25 AM   #5
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Quote:
Originally Posted by Draigflag View Post
I've noticed the small avatar picture under my username, sometimes appears when I post, and sometimes it doesn't. In one thread it might appear at the top, but then a few posts down it's gone again. Is this normal?
I noticed this a few months ago, but it hasn't presented itself since. Link to thread where the avatar is missing on the later posts?
RobertV is offline   Reply With Quote
Old 08-13-2014, 02:10 AM   #6
Registered Member
 
Join Date: Aug 2009
Posts: 2,486
Country: United Kingdom
Location: Mid Wales
Hmmmm....i think perhaps it only does it on my laptop, using the full site but on my android phone right now, and struggling to find an example!
__________________

Please subscribe to my YouTube channel
Draigflag is offline   Reply With Quote
Old 08-13-2014, 02:12 AM   #7
Registered Member
 
Join Date: Aug 2009
Posts: 2,486
Country: United Kingdom
Location: Mid Wales
Having said that, it didnt show on that post above, but when I refreshed the page it appeared. Hope this helps.
__________________

Please subscribe to my YouTube channel
Draigflag is offline   Reply With Quote
Old 08-13-2014, 09:43 AM   #8
Site Team
 
Join Date: Apr 2011
Posts: 174
Country: United States
Location: California
The profile picture missing here is an issue with the forum, not Fuelly.
__________________

freddie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 09:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.