Signature showing wrong MPG - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 07-04-2011, 05:32 PM   #1
Junior Member
 
Join Date: Apr 2011
Posts: 3
Country: United Kingdom
Signature showing wrong MPG

For some reason my stats on the front page are showing 55.9mpg, which is correct and this is the same on the graphics, but my signature that's linked and on the site is showing 72.9mpg. Anybody know what's causing this?
__________________

nervous is offline   Reply With Quote
Old 07-04-2011, 06:02 PM   #2
Member
 
Join Date: Apr 2011
Posts: 71
Country: United States
Location: Silver Spring, MD
Did you just update your log very recently? It can take a little bit of time to update.

http://www.fuelly.com/faq/24/Fuelly-...ignature-cache

Why is my Fuelly forum signature/badge out of date?

We serve thousands of forum signature images each day and to keep them (and this site) speedy we write the images to a cache. That means there could be a lag between adding a fuel-up, and having that fuel-up reflected in your Fuelly signature.

Badges are updated each time you add, edit, or remove a fuel-up. If your badge isn't reflecting your most recent fuel-up you could try editing an existing fuel-up to reset it. You might also be seeing a locally cached version of the image—some browsers and networks are more agressive about caching than others. To check, try bypassing your local cache with a hard refresh. In many browsers, reloading the page where you see the image with the keys Ctrl + Shift + R will do it. For specific instructions for your browser, look at these instructions at Wikipedia.
__________________

Ciderbarrel is offline   Reply With Quote
Old 07-04-2011, 09:03 PM   #3
Junior Member
 
Join Date: Apr 2011
Posts: 3
Country: United Kingdom
Updated it, but the MPG on the signature is impossible and unrelated to any figures I've got.

The average on my stats front page is correct at 55.9mmpg.
nervous is offline   Reply With Quote
Old 07-04-2011, 09:40 PM   #4
Senior Member
 
Join Date: Mar 2011
Posts: 329
Country: United Kingdom
Was this mileage log entry correct?

01/06/11 1,318.0 20.75 1.359 50%

1318 miles on 20 litres is bound to cause your average figure to be messed up...
MMUK is offline   Reply With Quote
Old 07-04-2011, 09:42 PM   #5
Senior Member
 
Join Date: Mar 2011
Posts: 329
Country: United Kingdom
Also, the entry on the 6th June also looks odd. Exactly 500 miles?

06/06/11 500.0 20.43 1.359 50%

That'll also give you a very high MPG figure.
MMUK is offline   Reply With Quote
Old 07-05-2011, 12:39 AM   #6
Junior Member
 
Join Date: Apr 2011
Posts: 3
Country: United Kingdom
MMUK - thanks, it's obvious when somebody else is looking!
__________________

nervous is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 03:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.