Twitter updates not posting - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 06-29-2011, 09:04 AM   #1
Junior Member
 
Join Date: Sep 2010
Posts: 5
Country: United States
Twitter updates not posting

My fill ups are not posting to the twitter account that I have linked up. I have confirmed in twitter that fuelly has read/write permissions. My fuelly settings are to post all fill ups to twitter. I have also tried resetting and reconnecting the twitter connection through fuelly's settings.
__________________

brian83 is offline   Reply With Quote
Old 06-29-2011, 09:10 AM   #2
pb
Senior Member
 
Join Date: Jul 2008
Posts: 1,588
Country: United States
Location: Corvallis, OR
Thanks for the heads up. We just added Twitter posting yesterday and we're still working some bugs out of the system. We're looking into it!
__________________

pb is offline   Reply With Quote
Old 06-29-2011, 03:42 PM   #3
pb
Senior Member
 
Join Date: Jul 2008
Posts: 1,588
Country: United States
Location: Corvallis, OR
We found some problems and fixed them so Twitter posting should be looking better. Thanks for your patience while we work out the bugs.
pb is offline   Reply With Quote
Old 07-02-2011, 05:16 AM   #4
Member
 
Join Date: Jun 2009
Posts: 69
Country: United Kingdom
Location: Weybridge
I'll try and break it soon Paul :-) prepare for double twitter posts as I use twitterfeed :-)
udtrev is offline   Reply With Quote
Old 07-04-2011, 01:50 AM   #5
Member
 
Join Date: Jun 2009
Posts: 69
Country: United Kingdom
Location: Weybridge
I broke it !!!!

It's just tweeted my fill up in US units not UK as per my profile !!! (35.5mpg on tweet, 42.6 on fill up)

Trev
udtrev is offline   Reply With Quote
Old 07-05-2011, 01:17 AM   #6
pb
Senior Member
 
Join Date: Jul 2008
Posts: 1,588
Country: United States
Location: Corvallis, OR
I knew you could do it, udtrev! Just kidding--we'll look into it. Thanks for letting us know.
pb is offline   Reply With Quote
Old 07-05-2011, 03:35 AM   #7
Member
 
Join Date: Jun 2009
Posts: 69
Country: United Kingdom
Location: Weybridge
Sorry it took so long to break it Paul, was waiting for the next fill up :-)
udtrev is offline   Reply With Quote
Old 07-05-2011, 07:45 AM   #8
pb
Senior Member
 
Join Date: Jul 2008
Posts: 1,588
Country: United States
Location: Corvallis, OR
ok, fixed this up. If you're in the UK and using Facebook or Twitter sharing, make sure you have your Display Units set to UK in your site settings.
pb is offline   Reply With Quote
Old 07-08-2011, 09:01 AM   #9
Member
 
Join Date: Jun 2009
Posts: 69
Country: United Kingdom
Location: Weybridge
I'll probably be testing this midweek when I need to refill.

I can hear Paul going utoh already ! lol
udtrev is offline   Reply With Quote
Old 07-09-2011, 12:20 AM   #10
Member
 
Join Date: Jun 2009
Posts: 69
Country: United Kingdom
Location: Weybridge
Well done Paul, fixed :-)
__________________

udtrev is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 10:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.