Unknown Error Adding New Vehicle - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 09-27-2014, 12:46 PM   #1
Registered Member
 
Join Date: Sep 2014
Posts: 1
Country: United States
Unknown Error Adding New Vehicle

Hi -- Recently got a new SUV -- 2015 Mazda CX-5 Grand Touring, AWD ... and no matter what combination of GT / Grand Touring, etc, I try when adding a new vehicle, it errors and asks me to check the form for errors, but I cannot seem to locate any errors, nothing is highlighted in red as an error, etc... similar error happens using the Gas Tracker iPhone App... any input is appreciated. See attached pic -- all fields that can be selected are selected with the corresponding car's information, yet it still errors...

Thanks!

Edit: I figured this vehicle was already in the database?? Considering I see 70+ of the CX-5's in the community data.

Edit2: In the GasTracker iPhone app, after adding it as merely 2015 Mazda CX-5 -- an error pops up with "Sync Error: The given engineconfig_id does not match the given vehicle_id"
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2014-09-27 at 3.42.55 PM.png
Views:	124
Size:	63.7 KB
ID:	1672  
__________________

y00y is offline   Reply With Quote
Old 09-27-2014, 09:43 PM   #2
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
This is a strange bug that has to do with that particular vehicle/engine combination. We'll look into this on Monday, however, you should be able to add the vehicle by leaving the Engine selection blank.

Give it a try and if you have any other problems, please let me know here.
__________________

RobertV is offline   Reply With Quote
Old 09-29-2014, 01:11 AM   #3
Registered Member
 
Join Date: Sep 2014
Posts: 1
Country: United States
Location: San Francisco, CA
I have the same issue when trying to add the same car.
Adding without the engine type worked though...
bossev is offline   Reply With Quote
Old 09-29-2014, 12:25 PM   #4
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
We're still looking into this. May take an additional day or two.
RobertV is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 08:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.