Upgraded forum software - Page 2 - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 01-12-2007, 04:27 PM   #11
Driving on E
 
Matt Timion's Avatar
 
Join Date: Sep 2005
Posts: 3,110
Country: United States
Quote:
Originally Posted by MetroMPG View Post
Test edit worked for me.

"Latest post" chevron doesn't work for me.

Matt: what new stuff does the upgrade do? Or is it a security patch kind of thing?
I'm uncertain of the feature additions this new version has, but I do know that if I want to continue to be supported I have to stay up to date. All of the new plugins are for this version and not the old one...

But there are security upgrades too.

this is actually motivating me to rewrite the garage plugin and distribute it.
__________________

Matt Timion is offline   Reply With Quote
Old 01-12-2007, 04:27 PM   #12
Driving on E
 
Matt Timion's Avatar
 
Join Date: Sep 2005
Posts: 3,110
Country: United States
Quote:
Originally Posted by MetroMPG View Post
OK - seen this twice now.

When adding a NEW reply to this thread, I get this:
that's weird. I'll have to see if I can figure out what is up with that.
__________________

Matt Timion is offline   Reply With Quote
Old 01-12-2007, 04:43 PM   #13
Registered Member
 
zpiloto's Avatar
 
Join Date: Mar 2006
Posts: 1,225
Country: United States
I noticed on the Home Page that the "General Discussion" forum is not updating the views and the original post is not the one listed.
zpiloto is offline   Reply With Quote
Old 01-12-2007, 04:45 PM   #14
Registered Member
 
zpiloto's Avatar
 
Join Date: Mar 2006
Posts: 1,225
Country: United States
I noticed on the Home Page that the "General Discussion" forum is not updating the views and the original post is not the one listed.

Also when I try to sumit a quick post it tells me " This forum requires that you wait 30 seconds between posts. Please try again in 28 seconds." I think that were the double post that Metro talking about comes from. When I used advanced I did not get this message.

When I waited and tryed again I got the double post from above.
zpiloto is offline   Reply With Quote
Old 01-12-2007, 05:39 PM   #15
Registered Member
 
CO ZX2's Avatar
 
Join Date: Oct 2006
Posts: 460
Country: United States
Matt, this afternoon I put up a new thread in General Discussions. I just looked at GS Home Page and instead of the text I wrote is text from a reply by SVOboy. I would like to have this fixed. I genuinely believe this thread would be a help to many on GasSavers. Thank You, CO ZX2
CO ZX2 is offline   Reply With Quote
Old 01-12-2007, 05:40 PM   #16
Registered Member
 
GasSavers_TomO's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Country: United States
Send a message via AIM to GasSavers_TomO Send a message via MSN to GasSavers_TomO Send a message via Yahoo to GasSavers_TomO
The quick post thing works for me, but I jsut noticed that when I try to edit one of my previous posts and click on "go advanced" nothing happens.

I'm using the latest version of Firefox on a 1.25GHz iBook G4.

Kind of looks like you have some work cut out for you Matt, lol.
__________________

Honda Civic VX Info/Links
Remember to use good Webiquette!
Quote:
Originally Posted by ezeedee View Post
controversy is an idea thought up by weak people who are too afraid to hear the truth.
GasSavers_TomO is offline   Reply With Quote
Old 01-12-2007, 06:38 PM   #17
Driving on E
 
Matt Timion's Avatar
 
Join Date: Sep 2005
Posts: 3,110
Country: United States
Quote:
Originally Posted by TomO View Post
Kind of looks like you have some work cut out for you Matt, lol.
I think that most of these errors are due to template changes between versions. I'm going to have to tackle them one at a time.
Matt Timion is offline   Reply With Quote
Old 01-12-2007, 11:13 PM   #18
Driving on E
 
Matt Timion's Avatar
 
Join Date: Sep 2005
Posts: 3,110
Country: United States
I've worked out a number of the kinks tonight. I'll most likely implement them tomorrow when I have a little more time.
Matt Timion is offline   Reply With Quote
Old 01-13-2007, 07:34 AM   #19
Registered Member
 
GasSavers_TomO's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Country: United States
Send a message via AIM to GasSavers_TomO Send a message via MSN to GasSavers_TomO Send a message via Yahoo to GasSavers_TomO
Thanks VERY much, Matt!
__________________

Honda Civic VX Info/Links
Remember to use good Webiquette!
Quote:
Originally Posted by ezeedee View Post
controversy is an idea thought up by weak people who are too afraid to hear the truth.
GasSavers_TomO is offline   Reply With Quote
Old 01-13-2007, 01:20 PM   #20
Driving on E
 
Matt Timion's Avatar
 
Join Date: Sep 2005
Posts: 3,110
Country: United States
Just updated the templates for red/blue star members... working on default template now
__________________

Matt Timion is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What are gas prices like in your area? Matt Timion General Fuel Topics 43 03-05-2013 06:18 AM
Average price/gallon doesn't consider number of gallons actually purchased Hirocon Fuelly Web Support and Community News 8 01-14-2013 03:21 AM
Maintenance cost tracking site Lonnie General Fuel Topics 0 08-16-2012 09:09 AM
mistertee's Dashboard Figures Wrong! mistertee Fuelly Web Support and Community News 2 04-17-2011 05:41 PM
Can't change vehicle pic?! lauriejennifer Fuelly Web Support and Community News 2 04-29-2010 12:05 AM

Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 08:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.