Web Site Service entries - Sub types empty - Fuelly Forums
Go Back   Fuelly Forums > Fuelly Community Support > Fuelly Web Support and Community News
Search Today's Posts Mark Forums Read
Thread Tools Display Modes
Old 07-07-2016, 05:31 PM   #1
Registered Member
Join Date: Jan 2014
Posts: 3
Country: New Zealand
Location: Lower Hutt, NZ
Web Site Service entries - Sub types empty

So I saw your update for IOS about reminders, and in doing so made some edits to use the Odometer for my car so they trigger properly.

In doing so I saw the note that a Service type has to be set correctly for the reminder. So I had a look at a Note I'd set up for Road Users Tax. I went into the entry and changed the Sub type to Road Users (new custom type). Then saved. When I went back into it, the sub type was empty again.

So I went to my iphone (I use vehicle tracker) and couldn't find the entry in the logs...worked that out, it doesn't show notes. Back on the web site changed the note from a vehicle expense to a Vehicle Service. Now it shows up in IOS. And lo and behold it has Road users as a service type.

A couple more service entries (for registration, and for a fix to my doors), IOS shows the service type, the web site doesn't.
davidcolenz is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3

All times are GMT -8. The time now is 01:32 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.