Website bugs! - Fuelly Forums

Click here to see important news regarding the aCar App

Reply
 
Thread Tools Display Modes
 
Old 09-16-2018, 02:11 AM   #1
Registered Member
 
Join Date: Sep 2014
Posts: 13
Country: United States
Location: Baltimore, MD
Angry Website bugs!

Two problems...

1. I have four vehicles. Some are tracked by odometer reading, others by trip odometer. My "default" vehicle is by trip. If I click the link to add a fuel-up, then on the next screen change the vehicle to one that uses odometer, the field for miles refers to miles since last fuel up. It should change to odometer reading. So the prompt is wrong and I repeatedly add in the trip miles instead of overall, leading to 0 mpg.

However, if I first click the vehicle on the left, and then click to add a fuel-up, the prompt is correct.

2. In the process of trying to contact support with the above, the stupid Captcha thing asked me to click on street signs, traffic lights, buses, etc AT LEAST 10 TIMES!!!! No matter how many times I'd click the images it just gave me more. Seriously?????????

Please fix!
mike_n is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Fuelly iOS Apps
» Fuelly Android Apps
Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 11:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.