FYI theimagehosting broken full-size images, new policy? - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Go Back   Fuelly Forums > The Pub > General Discussion (Off-Topic)
Search Today's Posts Mark Forums Read Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 08-16-2006, 06:42 AM   #1
Registered Member
 
MetroMPG's Avatar
 
Join Date: Dec 2005
Posts: 4,223
Country: United States
FYI theimagehosting broken full-size images, new policy?

I'm not sure if this is a permanant change on their part, but I noticed recently many of the full-size images I've posted on theimagehosting.com for inslusion in threads here no longer work.

Not sure how many other GS users this is affecting, but I thought I'd bring it up as an FYI.

Of course they have every right to change their (free) service, and I realize it's selfish to complain about a free service. But if this is a new policy, it's a dumb one, because it's likely broken a LOT of web pages.

I certainly don't want to go back through my posts and fix them all.

I wrote them a message to find out more. If I hear back, I'll let you know.

---
Quote:
(To theimagehosting...)

Hi there -

It appears your policy of permitting direct linking to full size images has recently changed. I'm just checking with you to confirm. Nothing on this change appears in your FAQ.

I noticed this because a number of images I had posted to a message board no longer show up, and the "get code" feature for the full size linking option is no longer in the list provided after an upload.

Is this a permanent change at theimagehosting?

I realize it's stupid for me to complain about a free service (which up to now has been wonderfully easy to use and much appreciated), but this change has likely broken a LOT of web pages. If it's a new policy, was there no way to grandfather it based on upload date, to at least preserve existing links?

It has made me hesitant to keep using theimagehosting, since I can't be sure there won't be other fundamental problems in the future.

thanks.
__________________

MetroMPG is offline   Reply With Quote
Old 08-16-2006, 09:18 AM   #2
Driving on E
 
Matt Timion's Avatar
 
Join Date: Sep 2005
Posts: 3,110
Country: United States
I noticed that too. As a result I had to update all of my d15z1 swap log photos and relocate the pictures to my server. Kind of a pain.
__________________

Matt Timion is offline   Reply With Quote
Old 08-16-2006, 09:23 AM   #3
Registered Member
 
MetroMPG's Avatar
 
Join Date: Dec 2005
Posts: 4,223
Country: United States
Yes, a pain. I haven't decided if I'm going to bother updating my threads with images.

Unless I hear something encouraging back from theimagehosting, I think I'm just going to stop using the service and look for something else for future images.
MetroMPG is offline   Reply With Quote
Old 08-16-2006, 09:31 AM   #4
Driving on E
 
Matt Timion's Avatar
 
Join Date: Sep 2005
Posts: 3,110
Country: United States
Quote:
Originally Posted by MetroMPG
Yes, a pain. I haven't decided if I'm going to bother updating my threads with images.

Unless I hear something encouraging back from theimagehosting, I think I'm just going to stop using the service and look for something else for future images.
agreed. I used them for ebay auctions, and now I can't do that.
Matt Timion is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 12:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.