Matt, I had to make a new password - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 02-11-2006, 01:21 PM   #1
Registered Member
 
kickflipjr's Avatar
 
Join Date: Sep 2005
Posts: 933
Country: United States
Matt, I had to make a new password

For some reason I couldn't log in. I kept saying i was putting in the wrong pasword. I reset my password and everything is ok now.
My avatar disapeared too.


Anyone else having any problems.
__________________

__________________
2008 EPA adjusted:


Distance traveled by bicycle in 2007= 1,830ish miles
Average commute speed=25mph (yes, that's in a car)
kickflipjr is offline   Reply With Quote
Old 02-11-2006, 01:25 PM   #2
*shrug*
 
Join Date: Sep 2005
Posts: 6,195
Country: United States
Not me! Might just be a

Not me! Might just be a random bug.
__________________

SVOboy is offline   Reply With Quote
Old 02-11-2006, 05:44 PM   #3
Driving on E
 
Matt Timion's Avatar
 
Join Date: Sep 2005
Posts: 3,110
Country: United States
That's odd. I just looked

That's odd. I just looked in the logs and I see you changing your password, etc., but I cannot see what caused it. I also have no idea why your picture vanished, which is extra weird.

I'd just re-upload the picture again. i just checked the server and it is no where to be found at all.
Matt Timion is offline   Reply With Quote
Old 02-11-2006, 06:44 PM   #4
Registered Member
 
kickflipjr's Avatar
 
Join Date: Sep 2005
Posts: 933
Country: United States
It's no big deal. I was

It's no big deal. I was just wondering if you had any idea why it happened.
__________________
2008 EPA adjusted:


Distance traveled by bicycle in 2007= 1,830ish miles
Average commute speed=25mph (yes, that's in a car)
kickflipjr is offline   Reply With Quote
Old 02-14-2006, 11:46 AM   #5
Registered Member
 
JanGeo's Avatar
 
Join Date: Jan 2006
Posts: 2,442
Country: United States
Send a message via Yahoo to JanGeo
lost psw

Hey I had to log in again not remembering my password today had it sent to me and reset it.
JanGeo is offline   Reply With Quote
Old 02-14-2006, 12:51 PM   #6
Driving on E
 
Matt Timion's Avatar
 
Join Date: Sep 2005
Posts: 3,110
Country: United States
Re: lost psw

Quote:
Originally Posted by JanGeo
Hey I had to log in again not remembering my password today had it sent to me and reset it.
Right now the system is set up oddly. It doesn't send you your password, it just resets it and sends you a new one. That's one of the things I've been meaning to fix.
Matt Timion is offline   Reply With Quote
Old 02-14-2006, 02:46 PM   #7
Registered Member
 
JanGeo's Avatar
 
Join Date: Jan 2006
Posts: 2,442
Country: United States
Send a message via Yahoo to JanGeo
psw

I am more concerned that my computer forgot the password and didn't automatically log me in like it usually does.
JanGeo is offline   Reply With Quote
Old 02-14-2006, 03:35 PM   #8
Driving on E
 
Matt Timion's Avatar
 
Join Date: Sep 2005
Posts: 3,110
Country: United States
Re: psw

Quote:
Originally Posted by JanGeo
I am more concerned that my computer forgot the password and didn't automatically log me in like it usually does.
It could be something as simple as the cookie expiring. I have the cookie set for a long period of time, but I don't think it's forever. It's possible the cookie just expired and it then wanted to re-establish your identity.
Matt Timion is offline   Reply With Quote
Old 02-14-2006, 03:58 PM   #9
Registered Member
 
JanGeo's Avatar
 
Join Date: Jan 2006
Posts: 2,442
Country: United States
Send a message via Yahoo to JanGeo
cookies

Maybe about 3 weeks I think - man I have done a lot of typing!
JanGeo is offline   Reply With Quote
Old 03-06-2006, 01:05 PM   #10
Registered Member
 
Join Date: Oct 2005
Posts: 9
Country: United States
I found my password, and ID

I found my password, and ID are case sensitive. Maybe that was the problem.
__________________

GasSavers_Tasia is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
couple of usability suggestions for "add a fuel up" laz Fuelly Web Support and Community News 3 10-26-2008 02:22 AM
Privacy settings? nowhereman Fuelly Web Support and Community News 8 08-27-2008 01:27 PM
iPhone WebApp? Billie Fuelly Web Support and Community News 11 08-09-2008 12:59 PM
Coasting with an Auto kickflipjr Transmissions and Running Gear 96 09-18-2007 02:39 AM
Any luck with VW/Audi solar panels? SVOboy General Fuel Topics 0 06-16-2006 02:10 PM

Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 01:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.