VX upshift light - Page 2 - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 11-06-2007, 03:28 PM   #11
Registered Member
 
krousdb's Avatar
 
Join Date: Feb 2006
Posts: 1,480
Country: United States
Location: Raleigh, NC
Mine didn't work until I replaced the O2 sensor. Then it worked fine.
__________________

__________________


krousdb is offline   Reply With Quote
Old 11-06-2007, 03:34 PM   #12
Driving on E
 
Matt Timion's Avatar
 
Join Date: Sep 2005
Posts: 3,110
Country: United States
Quote:
Originally Posted by TomO View Post
Did you happen to check the light bulb itself with an ohm meter when you had the cluster off?
Oddly, I didn't see a series of light bulbs in the back of the cluster. I think I saw only 2 in that general area, which is weird considering there are approx 4-5 different dash lights there.

Guess I can remove it tomorrow and see.

Oh, I need to figure out how to remove the brake light in the top of the hatch wing thing. I removed the cover, and the bulb wouldn't budge. I need to fix this before I can pass my safety inspection.
__________________

Matt Timion is offline   Reply With Quote
Old 11-06-2007, 06:01 PM   #13
Registered Member
 
Join Date: Jun 2007
Posts: 22
Country: United States
Getting off topic but...

Matt, what source did you buy your new O2 sensor from, and would you recommend them? It seems people have had issues in the past with getting the wrong/defective L1H1 and I need one for my VX as well.

Thanks!
__________________
Speed kills...your MPG
GasSavers_Adam is offline   Reply With Quote
Old 11-06-2007, 06:05 PM   #14
*shrug*
 
Join Date: Sep 2005
Posts: 6,195
Country: United States
He got one with the engine he bought imported from japan,

And another used one he bought on h-t for 25 bucks, as I remember.
SVOboy is offline   Reply With Quote
Old 11-06-2007, 06:43 PM   #15
Driving on E
 
Matt Timion's Avatar
 
Join Date: Sep 2005
Posts: 3,110
Country: United States
Quote:
Originally Posted by SVOboy View Post
He got one with the engine he bought imported from japan,

And another used one he bought on h-t for 25 bucks, as I remember.
actually, the one that came with the engine was cut 1cm from the o2 sensor. The one I got on ebay for $25 was a POS.

I bought one for like $150 on ebay a year or so ago.

I'm really hoping it's just not the placebo effect, but I swear that my acceleration has drastically improved since I put that o2 sensor in.
Matt Timion is offline   Reply With Quote
Old 11-06-2007, 07:00 PM   #16
*shrug*
 
Join Date: Sep 2005
Posts: 6,195
Country: United States
1cm is a lot of space, man...
SVOboy is offline   Reply With Quote
Old 11-06-2007, 07:25 PM   #17
Driving on E
 
Matt Timion's Avatar
 
Join Date: Sep 2005
Posts: 3,110
Country: United States
Quote:
Originally Posted by SVOboy View Post
1cm is a lot of space, man...
not enough... I might still have it if you want it :P
Matt Timion is offline   Reply With Quote
Old 11-06-2007, 07:31 PM   #18
*shrug*
 
Join Date: Sep 2005
Posts: 6,195
Country: United States
SVOboy is offline   Reply With Quote
Old 11-07-2007, 03:42 PM   #19
Driving on E
 
Matt Timion's Avatar
 
Join Date: Sep 2005
Posts: 3,110
Country: United States
okay... I'm a doofus. I removed the cluster today and there is no bulb in the upshift light area...
Matt Timion is offline   Reply With Quote
Old 11-07-2007, 06:00 PM   #20
Registered Member
 
GasSavers_TomO's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Country: United States
Send a message via AIM to GasSavers_TomO Send a message via MSN to GasSavers_TomO Send a message via Yahoo to GasSavers_TomO
no bulb as in, "oh, geez, someone took it out" or "I don't see where the bulb would go for the shift light"?


__________________

__________________

Honda Civic VX Info/Links
Remember to use good Webiquette!
Quote:
Originally Posted by ezeedee View Post
controversy is an idea thought up by weak people who are too afraid to hear the truth.
GasSavers_TomO is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tranny fluid flush for FE? brucepick Transmissions and Running Gear 27 07-25-2010 06:03 AM
Congrats to COZX2 on the 100+ MPG fill! MetroMPG General Fuel Topics 58 12-23-2007 08:34 PM
Supermid Arrives! 88HF General Fuel Topics 3 06-23-2007 02:53 PM
Any ideas how to install this? Compaq888 General Maintenance and Repair 0 12-21-2005 01:46 PM

Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 03:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.