Anybody see the new scangauge 2??? - Page 6 - Fuelly Forums
Go Back   Fuelly Forums > Fuel Talk > Hypermiling
Search Today's Posts Mark Forums Read
Thread Tools Display Modes
Old 06-23-2006, 02:55 PM   #51
Registered Member
JanGeo's Avatar
Join Date: Jan 2006
Posts: 2,442
Country: United States
Send a message via Yahoo to JanGeo
Ok bad news - the SGII still has problems - found it running and crashed this morning had to unplug it and plug it back in to reset it. Seems I turned off the ignition last night before checking the odometer reading and quickly turned it back on and then off again and it didn't like that at all. Didn't loose the info but it thought it was yesterday and still had mileage and gas used from yesterday on the current display.

JanGeo is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Warning: Bad to bump start and skip gears budomove General Fuel Topics 55 06-06-2008 06:40 AM
Mothballs / Napthalene / WD40 SVOboy General Fuel Topics 24 11-12-2007 08:17 PM
No Self serve in NJ zpiloto General Discussion (Off-Topic) 6 06-07-2006 12:21 PM
Atlanta Auto Show GasSavers_DaX General Discussion (Off-Topic) 26 05-07-2006 05:02 PM
Wiki added Matt Timion Fuelly Web Support and Community News 19 03-29-2006 03:27 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -8. The time now is 12:02 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.