Fixed: Gas Cubby 2.7 (beta) Bug Reports - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Closed Thread
 
Thread Tools Display Modes
 
Old 09-17-2014, 10:54 PM   #1
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Gas Cubby 2.7 (beta) Bug Reports

A huge Thank You to all who have signed up to help resolve the unexpected issues that arose from Gas Cubby v2.6!

Please use this thread if you are currently assisting Josh with testing to report any bugs (new or existing) with v2.7.

---
For those not currently testing, if you're interested in helping, you can fill out this form: http://goo.gl/hJA5dr
If Josh needs more assistance, he'll have your email to reach out to you by.

Also- this is NOT for beta testing v3.0 so please keep that in mind before submitting the form.

---
For those not testing but currently experiencing issues with Gas Cubby- we truly appreciate your patience as we work as quickly as possible to release an update!
Please keep any discussion or direct any specific questions/concerns here: http://www.fuelly.com/forums/f41/



Thanks!!
__________________

RobertV is offline  
Old 09-18-2014, 04:59 AM   #2
Registered Member
 
Join Date: Sep 2014
Posts: 13
Country: United States
No issues with 2.7.1

I have had no issues with this version (2.7.1)
__________________

Vyrenee is offline  
Old 09-18-2014, 09:02 AM   #3
Registered Member
 
Join Date: Sep 2014
Posts: 1
Country: United States
Quote:
Originally Posted by Vyrenee View Post
I have had no issues with this version (2.7.1)
Thanks for the feedback! Were you able to create AND edit fuelups, vehicles and service entries without any issue? Just curious what all you tested so I can note what has been reviewed by the team so far. Thanks again!
elliotlehmanbc is offline  
Old 09-18-2014, 09:06 AM   #4
Registered Member
 
Join Date: Sep 2014
Posts: 1
Country: United States
Location: Phoenix, AZ
so far entering and editing entries seem to be working fine, including being able to change to proper date.

list view of entries, only 8 of my 91entries shows price/gal under total price. even though all the data looks to be there when looking at edit view.
NeroAZ is offline  
Old 09-18-2014, 09:17 AM   #5
Registered Member
 
Join Date: Sep 2014
Posts: 13
Country: United States
Quote:
Originally Posted by elliotlehmanbc View Post
Thanks for the feedback! Were you able to create AND edit fuelups, vehicles and service entries without any issue? Just curious what all you tested so I can note what has been reviewed by the team so far. Thanks again!
Yes was able to create/edit fuelups, vehicles and service entries without issue.

I do see the same thing NeroAZ is reporting, though that is not something I would have noticed if it was a preexisting problem.
Vyrenee is offline  
Old 09-18-2014, 11:20 AM   #6
Registered Member
 
Join Date: Jul 2012
Posts: 3
Country: United States
Where do I get the version 2.7.1? Gas Cubby does not show up in the Update list.
suparag is offline  
Old 09-18-2014, 11:31 AM   #7
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Quote:
Originally Posted by suparag View Post
Where do I get the version 2.7.1? Gas Cubby does not show up in the Update list.
Please read the first post of this thread.
RobertV is offline  
Old 09-18-2014, 04:18 PM   #8
Registered Member
 
Join Date: Sep 2014
Posts: 3
Country: United States
Test of 2.7.1 successful!

I just installed test version 2.7.1. I added a vehicle, several fuel and service entries and was able to edit the contents of those entries successfully. One side note: none of my existing data appeared in 2.7.1 - is that expected? Thanks - Dave G (retired software developer)
daveglover1953 is offline  
Old 09-18-2014, 06:16 PM   #9
Registered Member
 
Join Date: Sep 2014
Posts: 1
Country: United States
I'm on 2.7.2, I'm able to edit and add data, but on the notes portions the blinking text cursor doesn't show up, and in the vehicle detail view previously since the vin is so long the font size would get smaller so I could see the entire vin, but now it remains the same size and I just get a "..." at the end. Is this an issue?
chun0327 is offline  
Old 09-20-2014, 06:06 AM   #10
Registered Member
 
Join Date: Sep 2014
Posts: 3
Country: United States
2.7.2 on iPhone 5 iOS8 - I added service types and edited service types without issue. I was able to add service records and edit them, no issues. I was able to view and edit existing fuel records with no issue.
The only problem I ran into, which may not be new, is that I tried to enter a service record for a long time ago. After scrolling the date wheel backwards a few years, the date reported would become completely wonky.
Also, switched to an iPhone 6 on Friday and can't get TestFlight to install the app (2.7.2).
__________________

joswald is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 08:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.