Gas Cubby v3 Update - Page 23 - Fuelly Forums

Click here for important details on the Gas Cubby v3 Free Launch

Reply
 
Thread Tools Display Modes
 
Old 09-08-2016, 09:50 AM   #221
Registered Member
 
Join Date: Aug 2016
Posts: 13
Country: Hungary
Location: Budapest
And of course no real answer just we shall wait with patience...very-very disappointing!
__________________

Grofur is offline   Reply With Quote
Old 09-08-2016, 10:30 AM   #222
Registered Member
 
Join Date: Sep 2014
Posts: 9
Country: United States
So still nothing's fixed? Stupidly updated the app by mistake - actually, I can't even attempt to sync as the app's keyboard graphic is so huge on my iPad Mini 4, it prevents me from seeing what I'm entering as my email address for the purported backup copy.
__________________

ToyotaMatrix is offline   Reply With Quote
Old 09-08-2016, 11:45 AM   #223
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Quote:
Originally Posted by Grofur View Post
I wondered the same, I think I have made a very similar proposal here or in other forum, but nobody seemed to listen to me...unfortunately the ipa file you provided me did not work for me as itunes always said the computer was not authorised to install it...so I still struggle with this bl**dy update and wait for fuelly's solution. And of course I cannot use the app I bought.
Very annoying...I will report it to apple.

Dear Fuelly,
why you cannot put back the previous version to be available for download so that we could restore our backup?
Is it really difficult?

Quote:
Originally Posted by alive View Post
I wondered why you didn't provide temporary fix to allow us to use GC 2.7 for example. I did this in 5 min as can restore it from backup. Now will think twice before the upgrade. Will say ahain that it's worst upgrade I ever see.
Apple does NOT allow us to move backwards or revert updates to prior versions. Even if that were a good idea, it wouldn't be a possibility.

Furthermore, alive, have you checked your account today? I responded to your in-app feedback messages earlier this morning.
RobertV is offline   Reply With Quote
Old 09-08-2016, 02:24 PM   #224
Registered Member
 
Join Date: Aug 2016
Posts: 13
Country: Hungary
Location: Budapest
What about to make it possible to upload the backup file, which was made before "migration", to Fuelly web?
In this case at least we would be able to use the web version for the time being...
Grofur is offline   Reply With Quote
Old 09-09-2016, 11:29 AM   #225
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Quote:
Originally Posted by Grofur View Post
What about to make it possible to upload the backup file, which was made before "migration", to Fuelly web?
In this case at least we would be able to use the web version for the time being...
v3.0.8 is rolling out today. This will allow you to repeat the migration process using the backup URL you have.

More information will be posted later today.
RobertV is offline   Reply With Quote
Old 09-09-2016, 12:21 PM   #226
Registered Member
 
Join Date: Aug 2016
Posts: 10
Country: United States
Location: St. Pete, FL
If we didn't receive our backup URL e-mail during the initial 3.0 installation/migration, how do we get it to use it in 3.0.8?
windracer is offline   Reply With Quote
Old 09-09-2016, 12:38 PM   #227
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Quote:
Originally Posted by windracer View Post
If we didn't receive our backup URL e-mail during the initial 3.0 installation/migration, how do we get it to use it in 3.0.8?
Had/have you deleted the app at any point before migrating?
Perhaps during the initial install of the update from 2.7 to 3.0 where it may have been hanging/stalling during the install process?

Deleting 2.7 prior to completing the migration process into 3.0 would have cleared the local data and not sent that backup.

Otherwise, there may have been a case where it was caught in your spam folder.

It'd be a rare instance, but if you did not receive the backup URL, please contact support through the "feedback" link within the app. We can dig it up for you.

Also, if you did NOT delete the app, but still don't have a URL, no worries, you can request a URL from within the app, and/or complete the re-migration process with the local data that's should still be on your device.
RobertV is offline   Reply With Quote
Old 09-09-2016, 01:04 PM   #228
Registered Member
 
Join Date: Aug 2016
Posts: 10
Country: United States
Location: St. Pete, FL
Quote:
Originally Posted by RobertV View Post
Had/have you deleted the app at any point before migrating?
Perhaps during the initial install of the update from 2.7 to 3.0 where it may have been hanging/stalling during the install process?

Deleting 2.7 prior to completing the migration process into 3.0 would have cleared the local data and not sent that backup.

Otherwise, there may have been a case where it was caught in your spam folder.

It'd be a rare instance, but if you did not receive the backup URL, please contact support through the "feedback" link within the app. We can dig it up for you.

Also, if you did NOT delete the app, but still don't have a URL, no worries, you can request a URL from within the app, and/or complete the re-migration process with the local data that's should still be on your device.
I never deleted the app. I went right from 2.7 to 3.0 on launch day and it completed the migration/setup just fine, just all of my service records were missing. I did, of course, check my spam folder, no sign of that e-mail.

That being said, it sounds like you're saying I should try to re-migrate using the data in the app. So that could restore my service records? Or should I wait and try to get support to retrieve my backup URL from before the initial migration?
windracer is offline   Reply With Quote
Old 09-09-2016, 01:07 PM   #229
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Quote:
Originally Posted by windracer View Post
I never deleted the app. I went right from 2.7 to 3.0 on launch day and it completed the migration/setup just fine, just all of my service records were missing. I did, of course, check my spam folder, no sign of that e-mail.

That being said, it sounds like you're saying I should try to re-migrate using the data in the app. So that could restore my service records? Or should I wait and try to get support to retrieve my backup URL from before the initial migration?
Have you installed today's update yet- v3.0.8 from the app store?

You can run the re-migration using the data on your device.
RobertV is offline   Reply With Quote
Old 09-09-2016, 01:51 PM   #230
Registered Member
 
Join Date: Aug 2016
Posts: 13
Country: Hungary
Location: Budapest
Quote:
Originally Posted by Grofur View Post
What about to make it possible to upload the backup file, which was made before "migration", to Fuelly web?
In this case at least we would be able to use the web version for the time being...
v3.0.8 was rolled out today and solved the migration problem. Now the app is working perfectly!
__________________

Grofur is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 07:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.