GasCubby 2.6 Bug reports - Page 2 - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Closed Thread
 
Thread Tools Display Modes
 
Old 09-16-2014, 06:22 AM   #11
Registered Member
 
Join Date: Sep 2014
Posts: 1
Country: United Kingdom
I'm also experiencing the same issues with the app crashing when I attempt to open any previous fill ups or even the vehicle details since my iPhone automatically updated to 2.6
__________________

Boo128 is offline  
Old 09-16-2014, 07:48 AM   #12
Registered Member
 
Join Date: Aug 2013
Posts: 7
Country: Netherlands
Quote:
Originally Posted by RobertV View Post
Did resorting back to 2.5 solve the issues you were having with 2.6?

yep, no more crashers

btw I am on iOS 7.1.2
__________________

mhoutman is offline  
Old 09-16-2014, 10:38 AM   #13
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
For those of you who are experiencing problems with this latest update and wish to help address/troubleshoot the issue, please fill out the form here: http://goo.gl/hJA5dr with your device model/iOS version, and what specifically causes the error.
One of our Developers (Josh) will reach out to you this evening to begin testing.

Again- this is ONLY for users who are experiencing issues with v2.6 of GasCubby AND are interested in helping fix this specific version. This is NOT for beta testing GasCubby 3.0 (that'll come soon )
RobertV is offline  
Old 09-16-2014, 01:31 PM   #14
Registered Member
 
Join Date: Sep 2014
Posts: 12
Country: Australia
Location: Sunshine Coast, Australia
Yup. Reverting back to 2.5 has worked fine for me as well. I have completed the form.
jaydisc is offline  
Old 09-16-2014, 03:48 PM   #15
Registered Member
 
Join Date: Sep 2014
Posts: 12
Country: Australia
Location: Sunshine Coast, Australia
I can get the app to crash on a clean install, with absolutely no syncing of data, just by creating a car, giving it a name, and creating the first fill-up transaction and then tapping to edit it.

With all due respect, what kind of INTERNAL testing do you do?!?!
jaydisc is offline  
Old 09-16-2014, 05:43 PM   #16
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Quote:
Originally Posted by jaydisc View Post
I can get the app to crash on a clean install, with absolutely no syncing of data, just by creating a car, giving it a name, and creating the first fill-up transaction and then tapping to edit it.

With all due respect, what kind of INTERNAL testing do you do?!?!
What device are you using, and what version of iOS?

To be fair, this release was intended to help our users who are already using iOS8 and for those who intend on updating as soon as it rolls out. We tested it and made sure it worked on iOS7 as well before releasing it.

But don't worry. We're digging into this now and hopefully will have a solution soon.
RobertV is offline  
Old 09-16-2014, 06:09 PM   #17
Registered Member
 
Join Date: Sep 2014
Posts: 12
Country: Australia
Location: Sunshine Coast, Australia
iPhone 5S, OS 7.1.2, as written in first post.

So, in your tests you were able to open vehicles and existing transactions?
jaydisc is offline  
Old 09-16-2014, 07:04 PM   #18
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Quote:
Originally Posted by jaydisc View Post
iPhone 5S, OS 7.1.2, as written in first post.

So, in your tests you were able to open vehicles and existing transactions?
I'm using it right now without issue.
RobertV is offline  
Old 09-16-2014, 07:18 PM   #19
Registered Member
 
Join Date: Sep 2014
Posts: 12
Country: Australia
Location: Sunshine Coast, Australia
Try this test:

1. MAKE SURE GAS CUBBY IS NOT INSTALLED.
2. Install Gas Cubby.
3. Create Car, but only add name. Save.
4. Tap Car to edit.

On my system, that crashes. No syncing. No changes to settings. No transactions.

I've set my Settings -> International -> Region Format to USA, and repeated the test. Same thing. So, I greatly look forward to the explanation of why that fails on mine and not yours.
jaydisc is offline  
Old 09-16-2014, 09:08 PM   #20
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Quote:
Originally Posted by jaydisc View Post
Try this test:

1. MAKE SURE GAS CUBBY IS NOT INSTALLED.
2. Install Gas Cubby.
3. Create Car, but only add name. Save.
4. Tap Car to edit.

On my system, that crashes. No syncing. No changes to settings. No transactions.

I've set my Settings -> International -> Region Format to USA, and repeated the test. Same thing. So, I greatly look forward to the explanation of why that fails on mine and not yours.
Car successfully created (name only) and then I was able to edit it. No crash.
__________________

RobertV is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 09:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.