iOS 9 and version 2.7.1 - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 09-16-2015, 12:32 PM   #1
Registered Member
 
Join Date: Sep 2013
Posts: 304
Country: Canada
Location: Toronto, ON
iOS 9 and version 2.7.1

Before I update my iPhone to iOS 9 has anybody updated to the final public release of iOS 9 and run into any issues with Gas Cubby version 2.7.1? I won't have a second iPhone to test it on for a couple weeks. My iPad is being updated right now but some iPhone apps don't work right on an iPad (GasTracker) so testing on that may not prove anything.
Most of the other important apps on my iPhone have been updated for iOS 9 but if any don't work they either don't matter or will be updated soon.
Sounds like Gas Cubby 3 is still a few weeks off and will get some testing with iOS 9 before then.
__________________

LittleHim is offline   Reply With Quote
Old 09-16-2015, 01:23 PM   #2
Registered Member
 
Join Date: Sep 2013
Posts: 304
Country: Canada
Location: Toronto, ON
So iOS 9 is now on my iPad, Gas Cubby and GasTracker appear to work as they did on iOS 8. In other words on an iPad the icon for Gas Cubby isn't and GasTracker is not useable.
__________________

LittleHim is offline   Reply With Quote
Old 09-16-2015, 07:35 PM   #3
Registered Member
 
Join Date: Mar 2015
Posts: 22
Country: United States
Location: Michigan
I've been using 2.7.1 on iOS 9 Beta for a couple months. 9.1 seemed to cause the app to freeze, but I had that in a couple other apps too, so I don't know that it was Gas Cubby specific. I reverted back to the public release of 9.0, so we'll see if that changes anything. For the most part it's worked the same as before with the exception of freezing.
snitgend is offline   Reply With Quote
Old 09-16-2015, 08:04 PM   #4
Registered Member
 
Join Date: Sep 2013
Posts: 304
Country: Canada
Location: Toronto, ON
Thanks snitgend, I'm updating my iPhone now.
I don't trust apps working on beta iOS, last year I had a different app that the developer and users were reporting works fine in beta x and the GM only to say WTF it's not working after installing the public release.
LittleHim is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 01:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.