Lost service data - Fuelly Forums

Click here for important details on the Gas Cubby v3 Free Launch

Reply
 
Thread Tools Display Modes
 
Old 08-30-2016, 07:34 PM   #1
Registered Member
 
Join Date: Aug 2016
Posts: 2
Country: United States
Lost service data

Hi, I updated to the new GC via the App Store tonight. When it migrated my data upon opening, it lost all my service records. At the same time, I got an email from GC saying it had backed up my data. But when I try to follow their instructions, it is restoring the data using the old app. How do I get my .sql backup data into the new app? Thx.
__________________

bayoyong is offline   Reply With Quote
Old 08-30-2016, 08:46 PM   #2
Registered Member
 
Join Date: Aug 2016
Posts: 2
Country: United States
Location: Colorado Springs, CO
I'd like to second this item. All my service records (including the one that was literally one day old) are now gone. I have no proof of the dozens of services and thousands of dollars I've spent on maintaining the car. I loved GasCubby, but as of now I am ready to toss "Fuelly" through the wall.

Any help on this? I'd hate to think that nearly 8 years of records are gone from my three vehicles.

Oh, and the "export to email" never showed up.
__________________

jnaujok is offline   Reply With Quote
Old 08-30-2016, 08:57 PM   #3
Registered Member
 
Join Date: Aug 2016
Posts: 2
Country: United States
@ jnaujok Maybe check your junk folder? That is my only hope at this point is that GC saved my data before I updated. Did you sync in the old version of GC?
bayoyong is offline   Reply With Quote
Old 08-30-2016, 09:53 PM   #4
Registered Member
 
Join Date: Aug 2016
Posts: 2
Country: United States
Location: Colorado Springs, CO
I synced my data after every transaction, religiously. I still have all the fuel data, but the service data is just gone from the App and from the web site.
jnaujok is offline   Reply With Quote
Old 08-31-2016, 05:43 PM   #5
Registered Member
 
Join Date: Aug 2016
Posts: 10
Country: United States
Location: St. Pete, FL
I've lost all my service data as well (and I never got the e-mail with my data backup). I hope this can be recovered! I have years of info in GasCubby.
windracer is offline   Reply With Quote
Old 08-31-2016, 06:09 PM   #6
Site Team
 
Join Date: Sep 2012
Posts: 316
Country: United States
Location: Dallas, Tx
Sorry about the issues. Rest assured we will get the issues fixed. Some of you got the backups via email as well so your data is safe. Windracer, even thought you didn't get the email, you data is still safe as long as you don't delete the app.

At this exact moment our team is focused on the server issues resolved. What happened is the servers got hammered so hard that they started to fail during the migration/sync. We have to get that fixed right now. We also have an updated version of the app being tested. Our team is going to be able to help you but we need your patience as we are all running on fumes from staying up all night working on the servers.

So please hang tight, make sure you have one support request in to us either through the Feedback tab on the side menu in the app or in our help desk by contacting support@fuelly.com.

We will be able to start helping people with data issues next week. Just don't delete your app and hang tight.

Lastly, I'm sorry you are having these issues. We literally had thousands of beta testers and these issues are related to the massive spike from all the auto updates. We designed things to make sure data will not be lost. So if it's missing we just need to find it and restore it and we have the know how to get that done.
andyrobo is offline   Reply With Quote
Old 09-09-2016, 04:32 AM   #7
Registered Member
 
Join Date: Aug 2016
Posts: 10
Country: United States
Location: St. Pete, FL
Any update on when we can expect our service records to be restored?
windracer is offline   Reply With Quote
Old 09-09-2016, 02:09 PM   #8
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
3.0.8 should now be available. Please update and you'll be able to re-run the migration process.
Please also give this guide a solid read through- http://www.fuelly.com/forums/f41/mis...ade-18895.html
RobertV is offline   Reply With Quote
Old 09-09-2016, 06:59 PM   #9
Registered Member
 
Join Date: Aug 2016
Posts: 10
Country: United States
Location: St. Pete, FL
Thank you! I was able to re-run the migration from 2.7 to 3.0.8 and my service records have been restored.
__________________

windracer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 10:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.