Removed a car, notification badge still shows - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 01-14-2015, 12:55 PM   #1
Registered Member
 
Join Date: Jan 2015
Posts: 4
Country: United States
Removed a car, notification badge still shows

I recently traded in a car. The old car was due for service. When I deleted it from the app, it removed the car from my choices at the bottom, but it looks like the service reminder got stuck somewhere in the app. Now I can't figure out how to remove the reminder.
__________________

dabbo is offline   Reply With Quote
Old 01-14-2015, 01:13 PM   #2
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Was this the only vehicle you had in Gas Cubby?
__________________

RobertV is offline   Reply With Quote
Old 01-14-2015, 01:14 PM   #3
Registered Member
 
Join Date: Jan 2015
Posts: 4
Country: United States
No sir- it was one of 2 I was tracking.
dabbo is offline   Reply With Quote
Old 01-14-2015, 01:18 PM   #4
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Are you using Gas Cubby Paid or Free?
RobertV is offline   Reply With Quote
Old 01-14-2015, 01:43 PM   #5
Registered Member
 
Join Date: Jan 2015
Posts: 4
Country: United States
The paid version. I had exported the file to a CSV, and it looks like the data from the Jetta (the deleted car) is still in there, but without a name.
dabbo is offline   Reply With Quote
Old 01-14-2015, 02:23 PM   #6
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Can you sync (and take a backup just in case), then delete and reinstall Gas Cubby? The sync your data back in and see if that clears it.
RobertV is offline   Reply With Quote
Old 01-15-2015, 10:03 AM   #7
Registered Member
 
Join Date: Jan 2015
Posts: 4
Country: United States
Robert- thank you for your help. I synced, deleted, and then re-installed the app. The notification badge showed up immediately.
dabbo is offline   Reply With Quote
Old 01-15-2015, 12:34 PM   #8
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Can you provide me a copy of the CSV for review?
RobertV is offline   Reply With Quote
Old 02-19-2015, 06:28 PM   #9
Registered Member
 
Join Date: Feb 2015
Posts: 1
Country: United States
I have this same issue. What's weird is my husband's iPhone 4 doesn't have the badge on it, just my iPhone 6. I tried deleting the app and reinstalling too.
ljmwaugh is offline   Reply With Quote
Old 02-19-2015, 06:41 PM   #10
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
[Scratches head]
What's odd is no matter what I try I can't even get a badge to popup to troubleshoot on my end, lol.
__________________

RobertV is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 09:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.