Save Data Backup Failing - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 02-19-2015, 07:41 AM   #1
Registered Member
 
Join Date: Oct 2014
Posts: 30
Country: United States
Save Data Backup Failing

As of this week, when I try to Save Data Backup, I get the following message:

- Database backup failed. Please try again.

I've tried multiple times, including restarting the app, both last night and this morning, and nothing changes.

Anyone else, or is this just me?
__________________

mstonespeedy is offline   Reply With Quote
Old 02-19-2015, 08:39 AM   #2
BDC
Registered Member
 
Join Date: Nov 2008
Posts: 274
Country: United States
I just tried, and it's working fine for me.
__________________

BDC is offline   Reply With Quote
Old 02-19-2015, 08:58 AM   #3
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Looking into this. Will get back to you as soon as we have an answer/resolution.
RobertV is offline   Reply With Quote
Old 02-19-2015, 10:13 AM   #4
Registered Member
 
Join Date: Oct 2014
Posts: 30
Country: United States
Quote:
Originally Posted by RobertV View Post
Looking into this. Will get back to you as soon as we have an answer/resolution.
Thanks. It's still not working for me.
mstonespeedy is offline   Reply With Quote
Old 02-19-2015, 11:40 AM   #5
Registered Member
 
Join Date: Sep 2013
Posts: 304
Country: Canada
Location: Toronto, ON
Not working for me either.
LittleHim is offline   Reply With Quote
Old 02-19-2015, 06:32 PM   #6
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Ok please give it a try now.
RobertV is offline   Reply With Quote
Old 02-19-2015, 08:29 PM   #7
Registered Member
 
Join Date: Oct 2014
Posts: 30
Country: United States
Quote:
Originally Posted by RobertV View Post
Ok please give it a try now.
Thanks for your help, Robert.

Now I don't get an error, but I also don't get an e-mail with a backup link. I also tried the Request Backup Link button, but still no e-mail.
mstonespeedy is offline   Reply With Quote
Old 02-19-2015, 10:17 PM   #8
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Quote:
Originally Posted by mstonespeedy View Post
Thanks for your help, Robert.

Now I don't get an error, but I also don't get an e-mail with a backup link. I also tried the Request Backup Link button, but still no e-mail.


I'll look into that in the morning. Good catch.
RobertV is offline   Reply With Quote
Old 02-19-2015, 10:55 PM   #9
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
I guess technically it's morning... somewhere.
Thanks Freddie!
Quick fix.

Give it a try and let me know if you experience any issues.
RobertV is offline   Reply With Quote
Old 02-20-2015, 07:42 AM   #10
Registered Member
 
Join Date: Oct 2014
Posts: 30
Country: United States
Quote:
Originally Posted by RobertV View Post
I guess technically it's morning... somewhere.
Thanks Freddie!
Quick fix.

Give it a try and let me know if you experience any issues.
Looks good, although I haven't ever tested the actual backup file. Thanks.
__________________

mstonespeedy is offline   Reply With Quote
Reply

Tags
backup, data

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 09:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.