Sync won't confirm - Page 4 - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 09-26-2015, 10:30 PM   #31
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Quote:
Originally Posted by mikesa View Post
I bought the new iPhone 6s and restored from a a backup the previous day and lo and behold Gas Cubby works. It did not work on a fresh install go iOS 9 on my iPhone 6 but was on the iPhone 6s restored from a backup of the phone that it did not work on.
Any chance you have iOS v9.0.1?
__________________

RobertV is offline   Reply With Quote
Old 09-27-2015, 03:49 AM   #32
Registered Member
 
Join Date: Sep 2015
Posts: 1
Country: Singapore
Quote:
Originally Posted by dfinberg View Post
I was having the same problem. I got a notification email that I had accepted, but the app still didn't recognize the account as registered on the second device. I'd restarted, checking for spaces, closed the app, etc.

What did magically work was changing the capitalization of the email address to exactly match that used on the first device. As soon as I changed it, the device recognized that it was registered and synced. So something else people might look for.
Created an account just to thank you for this. Yes it works for me.

Just moved to iphone 6S and could not get it to work. Same situation as yours.

Saw your post and changed the capitalization of my email first character from p to P and viola it worked !!

Thank you !!!
__________________

Chinesealbumguy is offline   Reply With Quote
Old 09-27-2015, 03:50 AM   #33
Registered Member
 
Join Date: Sep 2015
Posts: 10
Country: United States
Location: San Antonio, TX
Quote:
Originally Posted by RobertV View Post
Any chance you have iOS v9.0.1?
Yes I did update it to 9.0.1. and it still works. It was at 9.0 when I bought the phone and everything was restored before I Ieft Apple and so I opened the app and hit the sync button and everything came back
mikesa is offline   Reply With Quote
Old 09-27-2015, 07:17 AM   #34
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Quote:
Originally Posted by mikesa View Post
Yes I did update it to 9.0.1. and it still works. It was at 9.0 when I bought the phone and everything was restored before I Ieft Apple and so I opened the app and hit the sync button and everything came back
Interesting. I was hoping Apple pulled the SSL thing (that's causing the sync problem) in 9.0.1 but I don't see any mention of it in the release notes.

We are still digging into this. Our fix last week should've fixed it for everyone, but from those I contacted, reported back it didn't resolve the issue.
RobertV is offline   Reply With Quote
Old 09-27-2015, 07:27 AM   #35
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Quote:
Originally Posted by Chinesealbumguy View Post
Created an account just to thank you for this. Yes it works for me.

Just moved to iphone 6S and could not get it to work. Same situation as yours.

Saw your post and changed the capitalization of my email first character from p to P and viola it worked !!

Thank you !!!
Welcome aboard and thanks for commenting that this worked for you. I'm curious if others have tried this as well?
RobertV is offline   Reply With Quote
Old 09-27-2015, 05:37 PM   #36
Registered Member
 
Join Date: Sep 2014
Posts: 13
Country: United States
Having same problem
Vyrenee is offline   Reply With Quote
Old 09-27-2015, 07:09 PM   #37
Registered Member
 
Join Date: Dec 2013
Posts: 5
Country: United States
Location: Austin, TX
Tried it. But no luck.
lukeryan is offline   Reply With Quote
Old 09-27-2015, 07:12 PM   #38
Registered Member
 
Join Date: Dec 2013
Posts: 5
Country: United States
Location: Austin, TX
Okay, so I just tried changing it back to a lowercase, when I hit send it said that I was already setup and everything started working. Weird. I had already been trying the lowercase version, so the order of things must be important here.
lukeryan is offline   Reply With Quote
Old 09-28-2015, 02:48 PM   #39
Registered Member
 
Join Date: Oct 2012
Posts: 2
Country: United States
I'm having this same issues with my 6s+ with 9.0.1. The iTunes restore when I purchased the new phone didn't restore Gas Cubby for whatever reason, but luckily I still have it on my old phone with is a 4s with 9.0.1. So I can sync the 4s but not the 6s+
BoltSteve is offline   Reply With Quote
Old 09-28-2015, 06:59 PM   #40
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Quote:
Originally Posted by BoltSteve View Post
I'm having this same issues with my 6s+ with 9.0.1. The iTunes restore when I purchased the new phone didn't restore Gas Cubby for whatever reason, but luckily I still have it on my old phone with is a 4s with 9.0.1. So I can sync the 4s but not the 6s+
Can you try doing what the posters above have tried? Re-typing your email address to be exactly as you have it on the other devices. May need to try changing it slightly (fUelly vs Fuelly vs fuelly, etc) and then changing it back.
__________________

RobertV is offline   Reply With Quote
Reply

Tags
gas cubby, support, sync

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 07:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.