Trying to sync my iPhone 6 - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 09-23-2014, 03:04 PM   #1
Registered Member
 
Join Date: Sep 2014
Posts: 3
Country: United States
Trying to sync my iPhone 6

I am trying to sync my data from my iPad to my iPhone 6. I keep getting a message on my Phone that I do not have an account. When I try to setup an account, I put in my email, send and receive a confirmation that says Success! but alas, no success, it will not sync. It keeps telling me I have no account. I have been using this app for years. Help!
__________________

MTJeep is offline   Reply With Quote
Old 09-23-2014, 09:18 PM   #2
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Please ensure that the email used for sync on the iPad matches what you're entering in the iPhone. You will need to verify the address (which is sounds like you've done).

When was the last successful sync on the iPad performed?
__________________

RobertV is offline   Reply With Quote
Old 09-23-2014, 10:11 PM   #3
Registered Member
 
Join Date: Sep 2014
Posts: 3
Country: United States
The last successful sync on my iPad was this afternoon. After multiple attempts of getting the message "I have no account" "Please setup or activate account" on my phone, I'm about to give up.
MTJeep is offline   Reply With Quote
Old 09-24-2014, 12:42 AM   #4
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Please send me a message via Fuelly Mail with the email address used for sync.

I will have our Team look into the sync servers to see what's going on.

I appreciate your patience.
RobertV is offline   Reply With Quote
Old 09-24-2014, 12:33 PM   #5
Registered Member
 
Join Date: Sep 2014
Posts: 3
Country: United States
What ever happened overnight, solved the problem. I tried to sync again this morning and it worked. So I am back being happy.
MTJeep is offline   Reply With Quote
Old 09-24-2014, 10:18 PM   #6
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
I'm glad you got it working!


I just wish we had made any changes on our end that would explain it.
Maybe your iPhone wanted to sync but needed to sleep on it first.
We need a "scratches-head" emoticon. Haha.

Regardless, thanks for following up and letting us know you got it straightened out.
RobertV is offline   Reply With Quote
Old 09-26-2014, 01:49 PM   #7
Registered Member
 
Join Date: Sep 2014
Posts: 2
Country: Canada
Same issue here. Upgraded from free to paid, signed up for sync, clicked email link, tried to sync and got a message saying 'No Account'. Perhaps it will work in the morning.
Paul_Turnbull is offline   Reply With Quote
Old 09-26-2014, 07:45 PM   #8
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
After sending the verification email, completely close GasCubby (force-close), and then re-launch after clicking the verify link in the email.
Usually this allows the app to recognize your account is now connected and ready for sync.
RobertV is offline   Reply With Quote
Old 09-27-2014, 08:34 PM   #9
Registered Member
 
Join Date: Sep 2014
Posts: 2
Country: Canada
Thanks, that did the trick.

Now I have a larger problem. The sync apparently does not include unit settings. All my entries in litres were showing up as gallons. When I switched the settings in the new phone to litres it did the math as if the original entires were in gallons. That get synced back to the original phone screwing up all my data.

When I'm less tired I'm going to see if I can get a backup out of iTunes.
__________________

Paul_Turnbull is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 06:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.