For Future Release Purchased acar pro for my 4.4.2 android :) - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Go Back   Fuelly Forums > Fuelly Community Support > aCar | Mobile for Android
Search Today's Posts Mark Forums Read Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 08-02-2014, 04:52 AM   #1
Registered Member
 
Join Date: Dec 2013
Posts: 1
Country: Romania
Location: Bucharest
Thumbs up Purchased acar pro for my 4.4.2 android :)

Hi everyone,
For months I've been using the free version on a little 2.3 Android phone with lots of fun and wanted more.
I've bought 4.4.2 android tablet, special for this app and torque app and for my surprise on Gappstore says 'your device isn't compatible with this version.'

Disappointed.

Copied the .APB files and downloaded .apk installer from Gsearch and it... Worked!!! The free version.
Paid for pro and not surprised, Worked again!

Why G app store doesn't allow me to test the free ver to see if it is really incompatible with my 'device'?

Final thots, work ONLY with the best for the best results.
Happy motoring and control your costs!
__________________

WickedWeasel is offline   Reply With Quote
Old 08-04-2014, 03:00 PM   #2
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Thanks for using aCar! We appreciate the kind words!
RobertV is offline   Reply With Quote
Reply

Tags
4.4.x android, pro acar

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 05:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.