Lost a car... - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 11-24-2015, 09:35 PM   #1
Registered Member
 
Join Date: May 2010
Posts: 3
Country: United States
Location: New Bern, NC
Lost a car...

I lost a car, somehow.

I somehow lost a car on my list that had months of records saved. I edited the car, by adding the VIN, and when I saved it there were two on the list. I opened both and one of them had no info in it, so I deleted that one. Well, apparently, the two profiles were the same one and I ended up deleting both of them.

Is there any chance that there is a way to bring that car back? It was my 2009 Pontiac G8 GT profile. I'm going to be really upset if I have to start all over, after almost 50000 miles tracked.

Well, then a new issue had risen. When I closed the app and reopened it, the missing car showed up, but when I switched to a different car it disappeared. It's not on the sidebar.

I was able to add to it and edit it, but it "didn't exist," once I changed to a different car.

I am thoroughly confused and upset at the same time. I read more on here to log out and log back in and maybe that would fix it. I tried that and now the G8 doesn't show up at all.

Aaahhhh!!!!
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	108
Size:	76.7 KB
ID:	1890  
__________________

maptereson2 is offline   Reply With Quote
Old 11-25-2015, 12:48 AM   #2
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
I responded to your feedback that you submitted within the app.

I've restored that vehicle for you.
__________________

RobertV is offline   Reply With Quote
Old 11-25-2015, 03:24 AM   #3
Registered Member
 
Join Date: May 2010
Posts: 3
Country: United States
Location: New Bern, NC
Quote:
Originally Posted by RobertV View Post
I responded to your feedback that you submitted within the app.

I've restored that vehicle for you.
YES! I checked my profile, online and it was there, then logged out of the app and back in. Ta-da! It's back!

Thank you so much!
maptereson2 is offline   Reply With Quote
Old 11-25-2015, 03:25 AM   #4
Registered Member
 
Join Date: May 2010
Posts: 3
Country: United States
Location: New Bern, NC
Now, if we could figure out why my screen name is spelled wrong? Lol

It should be mapeterson2.
maptereson2 is offline   Reply With Quote
Old 11-25-2015, 07:05 AM   #5
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Quote:
Originally Posted by maptereson2 View Post
Now, if we could figure out why my screen name is spelled wrong? Lol

It should be mapeterson2.
You typed it...

I went ahead and updated it with the corrected spelling.
RobertV is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 04:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.