v2.1.1 Issue: City Driving % display/update - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 01-24-2015, 09:55 AM   #1
Registered Member
 
Join Date: Jan 2015
Posts: 16
Country: United States
Location: IL
Thumbs down v2.1.1 Issue: City Driving % display/update

https://dl-web.dropbox.com/get/Photo...CVvP_1Id28qT3g

The v2.1.1 iOS release introduced a couple of issues with the City Driving % field. Fill ups entered after upgrading to v2.1.1 no longer seem to display the field on the screen above. Also, when going into the log entry, the value is displayed, but it cannot be changed/saved. If I update it and come back to the log entry, it has reverted to the original value.

I am using an iPhone 5 on iOS 8.1.2, running Gas Tracker+ v2.1.1.
__________________

looking4OPH is offline   Reply With Quote
Old 01-25-2015, 12:38 AM   #2
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Your dropbox link is broken.

Which screen are you referring to? Which vehicle, or is it all of them?

**Edit- I think I've been able to replicate the issue on my test-device.
My percentage changes, but not to what I move it to. Ex: I set it to 75% and it saves as 15%. Is that what you're seeing?
__________________

RobertV is offline   Reply With Quote
Old 01-25-2015, 12:35 PM   #3
Registered Member
 
Join Date: Jan 2015
Posts: 16
Country: United States
Location: IL

Darn Dropbox and embedded links. How's this?
looking4OPH is offline   Reply With Quote
Old 01-25-2015, 12:36 PM   #4
Registered Member
 
Join Date: Jan 2015
Posts: 16
Country: United States
Location: IL
Quote:
Originally Posted by RobertV View Post
**Edit- I think I've been able to replicate the issue on my test-device. My percentage changes, but not to what I move it to. Ex: I set it to 75% and it saves as 15%. Is that what you're seeing?
Yes, that is the behavior I see.
looking4OPH is offline   Reply With Quote
Old 01-26-2015, 06:11 AM   #5
Registered Member
 
B3NN3TT's Avatar
 
Join Date: Aug 2008
Location: Columbus, OH
Posts: 81
Country: United States
Location: Columbus, OH
Same here, only I'm using the latest version.

I input my data on the iPhone 5S on Saturday, noting 85% City driving. When I checked the logs on the web this morning, the percentage said 17%.
__________________
2008 Mustang Bullitt #5389
2013 FIAT 500 Abarth
2003 SVT Focus #2370
2000 Roush Cougar V6
B3NN3TT is offline   Reply With Quote
Old 01-26-2015, 07:31 AM   #6
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Josh was hard at work this weekend working on this. I believe it's been resolved but he's wanting to iron out a few more bugs that were discovered before releasing another update.

Bare with us!
RobertV is offline   Reply With Quote
Old 01-26-2015, 09:30 AM   #7
Registered Member
 
B3NN3TT's Avatar
 
Join Date: Aug 2008
Location: Columbus, OH
Posts: 81
Country: United States
Location: Columbus, OH
Quote:
Originally Posted by RobertV View Post
Josh was hard at work this weekend working on this. I believe it's been resolved but he's wanting to iron out a few more bugs that were discovered before releasing another update.

Bare with us!
You guys rule.

For a free app—especially one this useful—I couldn't ask for anything more. Thanks for all the hard work.
__________________
2008 Mustang Bullitt #5389
2013 FIAT 500 Abarth
2003 SVT Focus #2370
2000 Roush Cougar V6
B3NN3TT is offline   Reply With Quote
Old 06-22-2015, 08:11 AM   #8
Registered Member
 
Join Date: Mar 2015
Posts: 1
Country: United States
Location: Charlotte
great job, but I still see the issue

Quote:
Originally Posted by RobertV View Post
Josh was hard at work this weekend working on this. I believe it's been resolved but he's wanting to iron out a few more bugs that were discovered before releasing another update.

Bare with us!
Hi, great job guys, but it still shows the same 15% city driving.
I have the latest iOS and I've updated to the latest software version.
raja777m is offline   Reply With Quote
Old 07-31-2015, 08:11 AM   #9
dek
Registered Member
 
Join Date: Apr 2014
Posts: 1
Country: United States
City Driving % is consistently recorded wrong. Enter 85% 90% via app shows up later in app or online as 17%, 13% etc. Or app crashes when I try to set back to 85% :-(
Issue seems to have started mid to end January, before this records are good.
dek is offline   Reply With Quote
Old 07-31-2015, 10:16 AM   #10
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Quote:
Originally Posted by dek View Post
City Driving % is consistently recorded wrong. Enter 85% 90% via app shows up later in app or online as 17%, 13% etc. Or app crashes when I try to set back to 85% :-(
Issue seems to have started mid to end January, before this records are good.
Yea, the slider is/was acting a bit wonky. It's fixed in the new update/version that we'll be putting out in the next couple of days I believe.
__________________

RobertV is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 02:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.