Hello from Austin, TX! - Fuelly Forums
Thread Tools Display Modes
Old 05-22-2008, 07:46 PM   #1
Registered Member
Join Date: May 2008
Posts: 4
Country: United States
Hello from Austin, TX!

New to forum and to Hydrogen on Demand systems. Have built the Hydrolyzer to generate HHO gas and am having some difficulty in dealing with my ride's computer. (1994 Chevy Cavalier 2.2L FI)
Wondering if anyone out there can tell me if there is only one O2 sensor in my car and if using a Protium Oxyisolator will help get me out of limp mode.
Otherwise, I have had good results with the HHO gas and MAP sensor enhancer that I built.
Any Comments? Or anyone in the Austin area that has experience with hydroxy?
gasjar is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Motorcycle in truck bed-carboard aero? cghstang Aerodynamics 2 10-12-2007 03:05 PM
Everyone have a Happy Holiday.... UfoTofU General Discussion (Off-Topic) 3 12-24-2006 08:37 AM
Selling the Honda z600 Matt Timion For Sale 6 11-11-2006 08:13 AM
An Electric Car Unlike Any Other: 1,000 HP and Skinny as a Motorcycle ketel0ne Automotive News, Articles and Products 6 08-22-2006 05:27 PM
OBD 1 Cable Pinout CruiseControl General Maintenance and Repair 22 04-04-2006 02:08 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -8. The time now is 09:54 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.