Switched to Mobil1 0w30 today - Page 6 - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 11-03-2008, 06:25 PM   #51
Site Team / Moderator
 
Jay2TheRescue's Avatar
 
Join Date: Sep 2008
Location: Northern Virginia
Posts: 4,657
Country: United States
Location: Northern Virginia
I don't think the transmission is overheating. Even winding it out in 3rd gear on my way home today the trans temp peaked @ 118F, and it didn't stay there for long before it cooled down to ~114.

-Jay
__________________

__________________






Jay2TheRescue is offline   Reply With Quote
Old 11-06-2008, 04:40 PM   #52
Site Team / Moderator
 
Jay2TheRescue's Avatar
 
Join Date: Sep 2008
Location: Northern Virginia
Posts: 4,657
Country: United States
Location: Northern Virginia
I dropped the truck off this morning to be checked out, and my diagnosis was correct. The torque converter clutch is toast. They're going to replace the TC, and flush & fill the tranny with synthetic ATF.
__________________

__________________






Jay2TheRescue is offline   Reply With Quote
Old 11-07-2008, 04:29 PM   #53
Registered Member
 
Join Date: Jun 2008
Posts: 256
Country: United States
Quote:
Originally Posted by Jay2TheRescue View Post
I dropped the truck off this morning to be checked out, and my diagnosis was correct. The torque converter clutch is toast. They're going to replace the TC, and flush & fill the tranny with synthetic ATF.
Jay......that's a bummer that the tc went out. Good that you will be fixed though as you'll probably get better fuel economy and also have syn it the tranny too which should help. Also, while you are there talking to them find out what the normal temp range is for your tranny.

Sounds like a freak thing. Sometimes stuff breaks.

Oh, how were you doing with that 0w30 oil or is it too soon to tell because of the tranny issue.
__________________
Dave
GasSavers_GasUser is offline   Reply With Quote
Old 11-07-2008, 09:57 PM   #54
Site Team / Moderator
 
Jay2TheRescue's Avatar
 
Join Date: Sep 2008
Location: Northern Virginia
Posts: 4,657
Country: United States
Location: Northern Virginia
My SG was reporting 11.6 MPG on the current tank, so I'm down 20% - 30%. I first noticed the tranny problem a few hours after getting the oil change. As soon as I noticed that the truck was the worst in 4th gear I started driving with OD disabled. I suspect I may have a good jump in mileage when I get it back. I also noticed that my mileage had been less than expected for the past couple of fillups, so maybe this has been effecting me longer than I thought.
__________________

__________________






Jay2TheRescue is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Scan Gauge II - first impressions rpm General Fuel Topics 11 12-10-2007 08:36 PM
NEW 1130mah Lithium Ion battery - $12 n0rt0npr0 For Sale 2 08-18-2007 03:34 AM
Just ordered some VX rims...... GasSavers_Jack General Fuel Topics 20 06-10-2006 07:17 PM

Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 02:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.