Acetone additive : big dissappointment - Page 3 - Fuelly Forums
Go Back   Fuelly Forums > Tech, Troubleshooting and Repair > Experiments, Modifications and DIY
Search Today's Posts Mark Forums Read
Thread Tools Display Modes
Old 02-02-2010, 05:40 PM   #21
Registered Member
JanGeo's Avatar
Join Date: Jan 2006
Posts: 2,442
Country: United States
Send a message via Yahoo to JanGeo
With Diesel you should be using 2 oz to 10 gallons or 640 to 1 ratio not 1000 to 1. Gas engines vary from 2 to 4 oz per 10 gallons. One of the theories of how it works in Gas engines is that it affects the Cat O2 sensor forcing a slightly leaner A/F ratio.

JanGeo is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with Badges DTMAce Fuelly Web Support and Community News 4 04-25-2012 01:37 PM
Invite button suziesamantha Fuelly Web Support and Community News 5 03-21-2011 02:22 AM
Would one of these hitchhikers help FE? theclencher General Discussion (Off-Topic) 3 10-25-2006 04:14 AM
"active" aero grille slats on 06 civic concept MetroMPG General Fuel Topics 21 01-03-2006 12:02 PM
Hello from Turkey, Ankara Capcom Introduce Yourself - New member Welcome 3 12-06-2005 11:10 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -8. The time now is 09:01 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.