Fuelly Forums

Fuelly Forums (http://www.fuelly.com/forums/)
-   General Fuel Topics (http://www.fuelly.com/forums/f8/)
-   -   NEW Official Thread for posting daily FE updates (http://www.fuelly.com/forums/f8/new-official-thread-for-posting-daily-fe-updates-4039.html)

basjoos 03-11-2007 06:31 PM

NEW Official Thread for posting daily FE updates
 
I couldn't get the original "Official Thread for posting daily FE updates" to accept a new reply and am wondering if that heavily used thread had reached the maximum limits of replies it could handle.


Springlike conditions (70F to 30F) let me get 83.2mpg for 724 miles from my latest tank. I did a coast-down test on one of the few fairly-flat, lightly-travelled, 65mph speed limit roads in my area. I took it up to 80mph, shut off the engine, and coasted down to 45mph. The speed dropoff was very linear, taking the same amount of time to drop from 80 to 75 as it did to drop from 50 to 45. So obviously the drag wall for my car is somewhere above 80mph.

MetroMPG 03-11-2007 07:12 PM

83.2 mpg - I think that's a nice report to start a new thread ;)

BeeUU 03-12-2007 08:46 AM

Latest Tank
 
Wow, it is hard to follow 83.2 with anything, but here it goes.....

Last tank was almost 32 mpg, this despite a few things working against me. Right on average so I guess I did not loose too much, a year ago it would have been much less. Tune up parts will be ordered today, plus the weather is warming (almost 60 last night as a big storm rolled in from Hawaii) I should get better soon. Plus the wife is banished from the Peugeot during the FE competition :p , or at least limited. :o

basjoos:
Do you have a larger picture of your full aero treatment? I would love to have a look at your work. It is barely visible in the tiny picture in the signature.

Thanks

cfg83 03-12-2007 12:21 PM

58.6 Mpg
 
Hello -

NEW personal best today on the way to work. Here's the info :

MPG : 58.6 (old best was 56.4, so a 3.90% increase)
Route : 10 West -> 710 South -> 105 West -> 405 South -> Exit Freeway
Miles : 27.8
MPH Avg: 48
MPH Max : 60
RPM Max : 2585
Gallons : 0.5
IAT Reading : Hot Air Intake led to Input Air Temp readings of 140 to 150 degrees F.

Net Elevation Change : ~210 feet drop

Weather : 86.5 degrees F, Sunny, 10.5% Humidity, 24.5 degrees F Dew Point
Time : ~11:00 AM to ~11:30 AM, ~30 minutes

Recent Car Changes : I have a mixed hot air intake. I partially covered up the normal "cold air intake" from a 2" diameter hole to a 1" diameter hole. This led to increased IAT temperatures at highway speed. I have fiddled with a partial grill block that doesn't cause the car to start to overheat. Hydrogen Booster NOT running because I am waiting for EFIE thingy to use in conjunction with the booster.

Hypothesis : Same as my last really good run. Hot dry summery weather and good traffic. I may have added about 0.5 MPG at the end with a very strategic and safe EOC. I know I have a good run good going when I hit "50+ MPG" at the 10 West -> 710 South transition. Normally I have to speed up at the end of the transition to "go with the flow". Today there was a van at the start of the 710 South driving slow with it's emergency lights on, so I followed it for a few miles in order to be able to maintain slow speeds. Traffic was just Goldilox today, not too fast, not too slow, never really stopped, just right!.

Quote:

Originally Posted by cfg83 (Post 39861)
Hello -

NEW personal best today on the way to work. Here's the info :

MPG : 56.4 (old best was 53.8, so a 4.83% increase)
Route : 10 West -> 710 South -> 105 West -> 405 South -> Exit Freeway
Miles : 26.9
MPH Avg: 46
MPH Max : 65
RPM Max : 2738
Gallons : 0.5
IAT Reading : Hot Air Intake led to Input Air Temp readings of 130 to 140 degrees F.

Net Elevation Change : ~210 feet drop

Weather : 84.5 degrees F, clear, 12.5% Humidity, 27.5 degrees F Dew Point
Time : ~10:30 AM to ~11:00 AM, ~30 minutes

...

CarloSW2

cfg83 03-12-2007 12:29 PM

basjoos -

Quote:

Originally Posted by basjoos (Post 43530)
I couldn't get the original "Official Thread for posting daily FE updates" to accept a new reply and am wondering if that heavily used thread had reached the maximum limits of replies it could handle.


Springlike conditions (70F to 30F) let me get 83.2mpg for 724 miles from my latest tank. I did a coast-down test on one of the few fairly-flat, lightly-travelled, 65mph speed limit roads in my area. I took it up to 80mph, shut off the engine, and coasted down to 45mph. The speed dropoff was very linear, taking the same amount of time to drop from 80 to 75 as it did to drop from 50 to 45. So obviously the drag wall for my car is somewhere above 80mph.

Maybe all the 2007 postings should be prepended to your post and this should be called the "2007 Official thread for posting daily FE updates". That would make things easier from year to year.

CarloSW2

diamondlarry 03-12-2007 12:56 PM

According to SG2 numbers, today is going very well.
Segment:
1) 54.7-5.8 miles(wife's work)
2) 61.1-9.6 miles(my work)
3) 64.1-9.6 miles(wifes work)
4) 63.0-10.8 miles(stopped by my mom's)
5) 71.0-5.1 miles(home)
Average so far for today: 62.0 Temp: 39-57F
I have to go visit my mom in the hospital tonight so daily average may drop a bit.

rh77 03-12-2007 01:22 PM

Dead Batt
 
Oh no -- dead battery.

Turns out someone EOC'd into the garage and didn't take out the keys (again) -- left in IG-II all weekend.

Does this happen to anyone else?

Thanks again to the neighbor/friend for a jump-start :o

Not being able to EOC killed this mornings estimates: low 30's. But, it's warming up to the 80's :thumbup:

RH77

diamondlarry 03-12-2007 05:24 PM

Quote:

Originally Posted by rh77 (Post 43602)
Oh no -- dead battery.

Turns out someone EOC'd into the garage and didn't take out the keys (again) -- left in IG-II all weekend.

Does this happen to anyone else?

Thanks again to the neighbor/friend for a jump-start :o

Not being able to EOC killed this mornings estimates: low 30's. But, it's warming up to the 80's :thumbup:

RH77

I've never had that happen but SOMEBODY;) forgets to turn the injectors back on and the car won't start once in awhile.:o :D

cfg83 03-12-2007 06:29 PM

RH77 -

Quote:

Originally Posted by rh77 (Post 43602)
Oh no -- dead battery.

Turns out someone EOC'd into the garage and didn't take out the keys (again) -- left in IG-II all weekend.

Does this happen to anyone else?

Not as a GasSaver because I am more "aware" of the consequences, but in pre-GasSaver days, I have vanquished many a battery.

Quote:


Thanks again to the neighbor/friend for a jump-start :o

Not being able to EOC killed this mornings estimates: low 30's. But, it's warming up to the 80's :thumbup:

RH77
I think this is an opportunity for Matt to have special membership promos. If you pay X bucks, you should get a new color star (Yellow?) next to your name and one of these gizmos :

http://www.safehomeproducts.com/shp2...xd.asp?id=1048
http://www.safehomeproducts.com/SHP2...ge_277x162.gif

http://www.jcwhitney.com/autoparts/P...000931/c-10101
http://www.jcwhitney.com/wcsstore/jc...3424G_SW_3.jpg

http://www.startmeup2.com/index.html
http://i.b5z.net/i/u/1628324/h/images/smu2_large.jpg

That way, you can EOC to your heart's content and still have a backup for that one time you forget or go too far ;) .

CarloSW2

basjoos 03-12-2007 06:36 PM

Quote:

Originally Posted by BeeUU (Post 43585)
basjoos:
Do you have a larger picture of your full aero treatment? I would love to have a look at your work. It is barely visible in the tiny picture in the signature.

Thanks

go to the forum "aerodynamic modifications", then find "civic hatchback aerodynamics", there are pics of my car in there.


All times are GMT -8. The time now is 03:50 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.