Fuelly Forums - Search Results

Click here to see important news regarding the aCar App

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: zpiloto
Forum: General Fuel Topics 05-16-2006, 03:08 PM
Replies: 14
Views: 2,166
Posted By zpiloto
I got a little over 3%

I got a little over 3% increase but it was only 3 data point A-B-A. I think there is a thread on it call Heated fuel line revisited. So take the results with a grain of salt. It was not that hard to...
Forum: General Fuel Topics 05-15-2006, 07:16 PM
Replies: 14
Views: 2,166
Posted By zpiloto
Don't know the temp of the

Don't know the temp of the fuel but have not had any problems with the spark until the WAI mod. Had the same problem when I tried the IAT mod but did not think of trying higher octane. I filled up...
Forum: General Fuel Topics 05-15-2006, 04:24 PM
Replies: 14
Views: 2,166
Posted By zpiloto
Quote:zpiloto, to quote just

thanks.:)
I agree with SVOboy. The hotter the air is the thinner(less dense)it is. Thats why the go to the desert to set speed records and why airplane burn less fuel at altitude there is not as...
Forum: General Fuel Topics 05-15-2006, 02:07 PM
Replies: 14
Views: 2,166
Posted By zpiloto
Quote:What is the

[quote]What is the compression ratio and what octane fuel do you run? Maybe its at its limit running with the fuel you are giving it, and therefore if it gets any hotter, it pings and retards?

I...
Forum: General Fuel Topics 05-15-2006, 12:22 PM
Replies: 14
Views: 2,166
Posted By zpiloto
WAI revisited.

First day to check out the WAI. On the way to work I noticed that the ignition started to retard after the IAT reached 120. The temp maxed out at 155. The MPG for the trip were ok but not what I...
Showing results 1 to 5 of 5

 
Forum Jump


All times are GMT -8. The time now is 10:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.