Fuelly Forums

Fuelly Forums (https://www.fuelly.com/forums/)
-   Transmissions and Running Gear (https://www.fuelly.com/forums/f11/)
-   -   88 CRX; check eng light after trans swap (https://www.fuelly.com/forums/f11/88-crx-check-eng-light-after-trans-swap-10586.html)

GasSavers_Hal9000 12-20-2008 01:22 PM

88 CRX; check eng light after trans swap
 
So I finally got my auto trans swapped out for a manual in my '88 CRX DX.... For those of you considering it, it's an easy swap if your luck is not as bad as mine (this was the swap from hell!)

Anyway, I finally got everything all sewn up today and the car motivates under its own power again, but now the check engine light is coming on about 1-2 min after I start the car.

Does anybody know how to check codes on this car, or have any suggestions on what to start looking for? I swapped to the manual ECU when I did the swap, and the wiring mods were minor (limited to the backup light switch, and neutral lockout switch), so I'm not sure what the issue would be.

GasSavers_Erik 12-20-2008 02:35 PM

If its like my 87 Acura was, the ECU is under the passengers seat and has a little light that flashes the trouble codes when the ignition is on- just peek under the passenger seat when its dark (ignition on) and you'll see the light- I think you look from the front side of the seat.

Long flashes are the 10's digit. Sort flashes are the ones digit- so two longs and three shorts would be code 23. Surely you can do a web search and find out what each numeric code means.

GasSavers_Hal9000 12-20-2008 02:39 PM

Thanks. I think the ecu must have just been learning after the installation since it mysteriously stopped lighting the check engine light after a few driving cycles....

Now I think the trans might be on the outs though! My bad luck just doesn't quit!

Does anybody know the symptoms you'd see when the front bearing in the honda cable transmissions go out? That seems like a pretty common failure (same thing was wrong with my last transmission).

GasSavers_Erik 12-20-2008 06:29 PM

Did it feel tight and turn smoothly before you put it in?

I had a Nissan trans go out on me- but I'm not sure if it was the input bearing. It growled for a few thousand miles and then it started popping out of gear and then it locked up when I was going 40. It split the aluminum case and would "catch" ever 200 yards but I managed to limp home still driving it.

Did you put engine oil in it or gear oil? It needs engine oil.

GasSavers_Hal9000 12-21-2008 09:36 AM

I put engine oil in it... Have only driven it about 10 miles since installing the trans, so this is def a pre-existing issue.

I'm not that familiar w/ honda transmissions, but it felt as tight as I would have expected from my experience w/ other transmissions. There was about 1/4" of side play in the input shaft, but it turned smoothly enough.

GasSavers_Erik 12-21-2008 12:04 PM

What are the symptoms that make you think it might be going bad? With my 87 Civic, I get a little whine in 2nd and 3rd gears below 2K rpms, but it hasn't gotten any worse in the last 30K miles.

GasSavers_Hal9000 12-22-2008 08:22 AM

I've only driven the car about 10 miles since swapping the trans, so the jury is still out, but here's what I was noticing.....

Starting from a stop, I can hear a noise which is not normal gear whine. It sounds like static or white noise. The same noise is present in second gear, but not as loud. 3rd through 5th are nice and quiet.

Also, it could be me, but it seemed like the noise was getting louder with every start... That could just be me getting paranoid and paying more attention to it, or the sound could be erratic in nature....

The only three things I can think of are 1) this is a normal sound that I'm just misinterpreting as trouble... I doubt this is the case. 2) there's some errant sound being transmitted through the shifter and/or a bad mount somewhere. 3)This is in fact a bad bearing... I've heard that the front mainshaft bearing is a pretty common failure with these transmissions.


I'm going to drain/refill the trans and inspect the oil for metal before I make final judgement. Too bad it's butt cold outside right now!

GasSavers_Erik 12-22-2008 09:10 AM

Hmm- I get a little bit of a white noise sound when I am coasting to a stop with the engine off. But it's faint enough that I would never hear it if the engine was running.

I recall that someone on this site has replaced their civic transmission in the last year because of the input bearing- but I don't remember who it was.

It seems like a bad trans input bearing should make noise in all gears- but I'm no expert.

GasSavers_Erik 12-22-2008 09:19 AM

Here's a thread with a link to another site about repairing the bearing. https://www.gassavers.org/showthread.php?t=3417&highlight=input+bearing

molecule 12-23-2008 11:45 AM

any play in the input shaft is wrong...and i'm sure your input shaft bearing is bad...they should be very tight...no play...
this requires the tranny taken apart

also you wont see any metal bits in the oil because all honda tranny's have a magnet...


All times are GMT -8. The time now is 08:31 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.