Fuelly Forums

Fuelly Forums (https://www.fuelly.com/forums/)
-   Fuelly Web Support and Community News (https://www.fuelly.com/forums/f2/)
-   -   L/100km not calculated (https://www.fuelly.com/forums/f2/l-100km-not-calculated-16545.html)

KenMun 07-07-2014 06:12 PM

L/100km not calculated
 
The L/100km is not being calculated and showing as 0 for the last 4 entries. All data is entered correctly.

freddie 07-08-2014 07:36 AM

Your fuelups #11 and #12 are marked as partial fuelups so this is why you aren't seeing L/100km values.

See: https://www.fuelly.com/faq/6/partial-fuelups

ferroso 07-08-2014 11:43 AM

Same here with my last fuelup, the km/L is not being calculated and I already checked that it's not marked as a partial fuelup

freddie 07-08-2014 11:58 AM

Quote:

Originally Posted by ferroso (Post 177549)
Same here with my last fuelup, the km/L is not being calculated and I already checked that it's not marked as a partial fuelup

Your issue is not related to the previous poster.

You had your car set to miles tracking until before the latest fuelup. If you are going to switch from miles/km tracking to odometer tracking, you will need to edit each of the previous fuelups and enter the correct odometer setting for each fuelup.

Perhaps you hit that switch by mistake? If so, set your car back to miles/km tracking and edit your latest fuelup to have the correct number of miles/km.

ferroso 07-08-2014 12:11 PM

Quote:

Originally Posted by freddie (Post 177552)
Your issue is not related to the previous poster.

You had your car set to miles tracking until before the latest fuelup. If you are going to switch from miles/km tracking to odometer tracking, you will need to edit each of the previous fuelups and enter the correct odometer setting for each fuelup.

Perhaps you hit that switch by mistake? If so, set your car back to miles/km tracking and edit your latest fuelup to have the correct number of miles/km.

Thank you!!!
I guess that was the problem. I already fix vehicle settings :whistling:

best regards

KenMun 07-08-2014 08:32 PM

My last fuel-up #13 is not partial. But the L/100km is still not calculated/showing. And I am on odometer tracking. Please check and advice.

Thanks!

freddie 07-08-2014 08:34 PM

Quote:

Originally Posted by KenMun (Post 177562)
My last fuel-up #13 is not partial. But the L/100km is still not calculated/showing. And I am on odometer tracking. Please check and advice.

Thanks!

See: https://www.fuelly.com/faq/6/partial-fuelups

Fuelups marked as partial and fuelups following a partial will not display MPG readings.

KenMun 07-08-2014 08:42 PM

Hi Freddie,

Thanks for the clarification. My mistake. I should have read the FAQ you posted earlier. Apologies.

I have misunderstood the meaning of partial fuel-up. It is corrected and showing now. Thanks!


All times are GMT -8. The time now is 03:56 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.