Fuelly Forums

Fuelly Forums (https://www.fuelly.com/forums/)
-   iOS | Fuelly Mobile (https://www.fuelly.com/forums/f41/)
-   -   Missing vehicle in iphone 4 (https://www.fuelly.com/forums/f41/missing-vehicle-in-iphone-4-a-17979.html)

anjp 08-05-2015 06:25 AM

Missing vehicle in iphone 4
 
2 Attachment(s)
I have 4 vehicles that I currently track in Fuelly:
- Mazda Protege
- Dodge Dakota
- Honda CX500
- Honda CBR125

Problem is that the Honda CBR125 does not show up in in the iphone app. Specifically, it does not show up on my iphone 4 (ios 7.1.2) but it DOES show up on my wife's iphone 6 (ios 8.4) same fuelly account.

I added the CBR125 to fuelly about 3 months ago and it has never shown up on the iphone 4. Here are some screenshots of the iphone 6 and then iphone 4:

https://www.fuelly.com/forums/attachm...1&d=1438784662
.
https://www.fuelly.com/forums/attachm...1&d=1438784662

RobertV 08-05-2015 12:05 PM

What version of GasTracker do you (and your wife) have currently?

Have you tried logging in and back out to force a sync of your data?

I know there used to be a bug where on the smaller screened devices, the side bar was cutting some of the options out, but normally it was just the Settings tab since it was last on the list. We've since fixed that scrolling issue, but regardless, that doesn't look to be the case based on your screenshots.

anjp 08-05-2015 12:25 PM

Thank you. It seems that a logout and login fixed the issue. The CBR125 now shows on the older iphone 4, which was running v2.2.1. I had tried refreshing using the swipe down function but didn't think to log out since all other vehicles were updating properly. Now I have the issue where the left nav bar cuts off the Settings option...but I can live with that.

RobertV 08-05-2015 12:37 PM

Quote:

Originally Posted by anjp (Post 184663)
Thank you. It seems that a logout and login fixed the issue. The CBR125 now shows on the older iphone 4, which was running v2.2.1. I had tried refreshing using the swipe down function but didn't think to log out since all other vehicles were updating properly. Now I have the issue where the left nav bar cuts off the Settings option...but I can live with that.

Sorry about the trouble.

Thankfully, both issues have been addressed in this next build (sync issue, and cutting off on smaller screens).


All times are GMT -8. The time now is 03:20 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.