Fuelly Forums

Fuelly Forums (https://www.fuelly.com/forums/)
-   Fuelly Web Support and Community News (https://www.fuelly.com/forums/f2/)
-   -   Moving servers (https://www.fuelly.com/forums/f2/moving-servers-1884.html)

krousdb 04-20-2006 03:39 PM

WTF??? The site is sooo
 
WTF??? The site is sooo slow today. Did you switch back to the old server?

Matt Timion 04-20-2006 03:48 PM

Re: WTF??? The site is sooo
 
Quote:

Originally Posted by krousdb
WTF??? The site is sooo slow today. Did you switch back to the old server?

Nope. It's still really fast for me. I'll see if anything is out of the ordinary.


krousdb 04-20-2006 04:01 PM

Its OK now. Awhile ago it
 
Its OK now. Awhile ago it would take like 45sec to go from page to page. Maybe a problem on my end.

Matt Timion 04-20-2006 05:04 PM

Re: Its OK now. Awhile ago it
 
Quote:

Originally Posted by krousdb
Its OK now. Awhile ago it would take like 45sec to go from page to page. Maybe a problem on my end.

Eh, could be anything. I've learned one thing lately, and that is that the internet is never stable.

EVER.

pertyfly 04-22-2006 11:35 AM

Hi...

I was just browsing around, and I was looking through the following thread:
Intake air flow modification ( Go to page: 1 2 )

I read the whole first page, and the second one comes up with all the replied names, and the signatures, etc but no actual replies. It's just blank. I did reload, and try accessing that thread in different ways with no success. I don't think it's the system here, but I dunno. I also haven't checked any other threads yet.

NOTE: Okay, I just went to "preview" my post and it did the same...it's blank. I don't get it


All times are GMT -8. The time now is 04:07 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.